<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tcnjsignal.net/xmlrpc.php" />
<title>RECreate Your Night helps students have sober fun &#8211; The Signal</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://www.tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://www.tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; RECreate Your Night helps students have sober fun Comments Feed" href="http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.65' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.65' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://www.tcnjsignal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campus Style: Olivia Grasing' href='http://www.tcnjsignal.net/2018/02/05/campus-style-olivia-grasing/' />
<link rel='next' title='More women belong in the workplace' href='http://www.tcnjsignal.net/2018/02/05/more-women-belong-in-the-workplace/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/" />
<link rel='shortlink' href='https://wp.me/p6N8KO-ewl' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2018%2F02%2F05%2Frecreate-your-night-helps-students-have-sober-fun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2018%2F02%2F05%2Frecreate-your-night-helps-students-have-sober-fun%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #293168; background: rgba(41, 49, 104, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #293168; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #293168; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #293168; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #293168; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.tcnjsignal.net/media/2016/06/Screen-Shot-2016-06-29-at-3.34.46-PM.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RECreate Your Night helps students have sober fun" />
<meta property="og:url" content="http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/" />
<meta property="og:description" content="This is RECreate Your Night — a program, in conjunction with the Collegiate Recovery Program, that provides alternative activities to drinking for students who desire a night of sober fun." />
<meta property="article:published_time" content="2018-02-05T23:06:35+00:00" />
<meta property="article:modified_time" content="2018-02-06T01:01:34+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?fit=1191%2C879" />
<meta property="og:image:width" content="1191" />
<meta property="og:image:height" content="879" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="RECreate Your Night helps students have sober fun" />
<meta name="twitter:image" content="https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?fit=1191%2C879&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.flex-viewport img {
	max-height: 430px;
}

/*
	CSS Migrated from Jetpack:
*/

.flex-viewport img {
	max-height: 430px;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-55821 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="http://www.tcnjsignal.net/about-2/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="http://www.tcnjsignal.net/about/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="http://www.tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="http://www.tcnjsignal.net/write-for-us/">Write For Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="http://www.tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="http://www.tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							February 5, 2018						</div>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.tcnjsignal.net/media/2014/01/cropped-Header-Final21.jpg" height="135" width="1260" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29889"><a href="http://www.tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="http://www.tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="http://www.tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="http://www.tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29892"><a href="http://www.tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="http://www.tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-31109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31109"><a href="http://www.tcnjsignal.net/category/02features/celebs/">Celeb Spotlight</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="http://www.tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50587"><a href="http://www.tcnjsignal.net/category/02features/lions-plate/">Lions Plate</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29891"><a href="http://www.tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44297"><a href="http://www.tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29893"><a href="http://www.tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31520"><a href="http://www.tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="http://www.tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31586"><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="http://www.tcnjsignal.net/category/05opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29894"><a href="http://www.tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="http://www.tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="http://www.tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="http://www.tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="http://www.tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="http://www.tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="http://www.tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="http://www.tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="http://www.tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="http://www.tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="http://www.tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="http://www.tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://www.tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="http://www.tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="http://www.tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="http://www.tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="http://www.tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29895"><a href="http://www.tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="http://www.tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="http://www.tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://www.tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="http://www.tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="http://www.tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="http://www.tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="http://www.tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="http://www.tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="http://www.tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="http://www.tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="http://www.tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://www.tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/05/world-crepe-day-provides-free-tasty-treats/" title="World Crêpe Day provides free, tasty treats">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							World Crêpe Day provides free, tasty treats						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/" title="RECreate Your Night helps students have sober fun">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							RECreate Your Night helps students have sober fun						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/05/education-system-needs-reform/" title="Education system needs reform">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Education system needs reform						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editorial						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/05/former-olympic-doctor-sentenced-in-landmark-trial/" title="Former Olympic doctor sentenced in landmark trial">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Former Olympic doctor sentenced in landmark trial						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/04/ambulance-bomb-kills-over-100-in-afghanistan/" title="Ambulance bomb kills over 100 in Afghanistan">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ambulance bomb kills over 100 in Afghanistan						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/04/55789/" title="Lion&#8217;s Plate: Pizza Grilled Cheese">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lion&#8217;s Plate: Pizza Grilled Cheese						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/01/30/saxophonists-celebrate-music-programs-centennial/" title="Saxophonists celebrate music program&#8217;s centennial">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Saxophonists celebrate music program&#8217;s centennial						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/01/30/stem-forum-cafe-opens/" title="STEM Forum Café opens">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							STEM Forum Café opens						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/01/30/governor-names-alumnus-education-commissioner/" title="Governor names alumnus education commissioner">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Governor names alumnus education commissioner						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/01/29/black-mirror-interweaves-light-and-dark/" title="&#8216;Black Mirror&#8217; lightens up in newest season">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 29, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Black Mirror&#8217; lightens up in newest season						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/05/2018-grammys-trips-over-red-carpet/" title="&#8216;2018 Grammys trips over red carpet&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;2018 Grammys trips over red carpet&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/05/childish-gambino-alias-ends-with-nostalgic-ep/" title="&#8216;Childish Gambino&#8217; alias ends with nostalgic EP&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Childish Gambino&#8217; alias ends with nostalgic EP&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/05/health-isnt-always-a-choice/" title="Health isn&#8217;t always a choice">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Health isn&#8217;t always a choice						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														National						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2018/02/05/more-women-belong-in-the-workplace/" title="More women belong in the workplace">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							More women belong in the workplace						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														National						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net/category/02features/" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>RECreate Your Night helps students have sober fun</nav>
<article id="post-55821" class="post-55821 post type-post status-publish format-standard has-post-thumbnail hentry category-02features tag-crafts tag-fun tag-games tag-quidditch tag-recreate-your-night tag-sober">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			RECreate Your Night helps students have sober fun		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tcnjsignal.net/2018/02/">February 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/julia-dzurillay/">Julia Dzurillay</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tcnjsignal.net/category/02features/" rel="category tag">Features</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/&t=RECreate Your Night helps students have sober fun', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=RECreate Your Night helps students have sober fun -&url=http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/&media=http://www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png&description=RECreate Your Night helps students have sober fun', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><strong>By Julia Dzurillay</strong><br />
<em>Staff Writer</em></p>
<p><span style="font-weight: 400;">Students sporting red pinnies and colorful shirts watched breathlessly as the time on the scoreboard ticked down to zero.</span></p>
<p><span style="font-weight: 400;">Then, a buzzer went off.</span></p>
<figure id="attachment_55822" style="max-width: 560px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png"><img data-attachment-id="55822" data-permalink="http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/screen-shot-2018-02-05-at-3-02-39-pm/" data-orig-file="https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?fit=1191%2C879" data-orig-size="1191,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-02-05 at 3.02.39 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?fit=300%2C221" data-large-file="https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?fit=1024%2C756" class=" wp-image-55822" src="https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?resize=560%2C412" alt="" width="560" height="412" srcset="https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?resize=300%2C221 300w, https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?resize=768%2C567 768w, https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?resize=1024%2C756 1024w, https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?resize=600%2C443 600w, https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?resize=80%2C60 80w, https://i2.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png?w=1191 1191w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><strong>Students enjoy a game of Quidditch as an alternative to unsafe partying. (Miguel Gonzalez / Sports Editor)</strong></figcaption></figure>
<p><span style="font-weight: 400;">The golden snitch, rather a brunette in a Gryffindor tank top, whizzed off into the gymnasium, with two other players trailing closely behind. Minutes later, they were visible through the windows above the court. The two seekers practically tackled her to the ground and both teams burst out laughing. </span></p>
<p><span style="font-weight: 400;">No, this isn’t Hogwarts. This is RECreate Your Night — a program, in conjunction with the Collegiate Recovery Program, that provides alternative activities to drinking for students who desire a night of sober fun.</span></p>
<p><span style="font-weight: 400;">These events are free and open to the entire student body and are a late-night favorite for students of all majors.</span></p>
<p><span style="font-weight: 400;">The events can be anything from scary movie nights, to crafting mermaid message boards or playing canoe Battleship in the TCNJ Aquatic Center. Last semester, RECreate Your Night hosted 46 events with an average of 100 students attending each event, according to Claire Lowande, the program coordinator of late-night activities. </span></p>
<p><span style="font-weight: 400;">“We have a student in recovery who comes to a number of our events,” Lowande said. “They are always so appreciative of the opportunity we offer to socialize, have something fun to do, and get out of the house for a few hours without being tempted by drugs or alcohol. This student really exemplifies the restorative nature of recreation.”</span></p>
<p><span style="font-weight: 400;">According to the College’s 2016 annual safety report, alcohol referral violations on campus declined by 5.5 percent in two years, from 292 cases in 2014, to 276 cases in 2016. The drug referral has decreased by 45.2 percent, from 115 cases in 2014, to 63 cases in 2016. </span></p>
<p><span style="font-weight: 400;">In 2013, there were over 340 alcohol referral violations. Liquor Law violations on campus, which includes underage drinking, has also decreased (five less arrests) when comparing 2016 to 2014. </span></p>
<p><span style="font-weight: 400;">“There are a lot of people that get into trouble from drinking and for certain majors, like mine, it’s a bad idea,” said Kaitlyn Bruce a junior elementary education and iSTEM double major. “It can affect your career so much. I think it would be a great thing if people were drawn away from that.”</span></p>
<p><span style="font-weight: 400;">Students who receive an alcohol referral are subject to reprimand from the Township of Ewing. The punishment can be anything from community service to education mandates, suspension or expulsion, according to the College’s Alcohol and Other Drug Policy.</span></p>
<p><span style="font-weight: 400;">Bruce estimates that she has gone to between 10 and 20 RECreate Your Night events, with tie-dye night being her favorite.</span></p>
<p><span style="font-weight: 400;">“Our friends get so into it and it’s one that we can all enjoy together,” Bruce said. “I used to tie-dye with my grandma, so I guess it brings me back to fun times as a kid.” </span></p>
<p><span style="font-weight: 400;">Students appreciate a convenient and inexpensive opportunity to make crafts with friends.</span></p>
<p><span style="font-weight: 400;">“It’s nice to have a creative outlet,” said Catherine Rant, a junior biology major. “My favorite (event) was probably mug marbling night. Even though some of the mugs came out bad, we still had fun with it.” </span></p>
<p><span style="font-weight: 400;">The coordinators of RECreate Your Night aim to foster a fun, inclusive and relaxed environment for everyone. Vivian Louie, a sophomore marketing major, started working at RECreate Your Night as an event assistant last September.</span></p>
<p><span style="font-weight: 400;">“I went to a lot of the events as a freshman,” Louie said. “I just really enjoyed them. They made my freshman year experience easygoing and less stressful. I’m glad to be a part of something that made my freshman year so special.”</span></p>
<p><span style="font-weight: 400;">RECreate Your Night has several programs prepared for the spring semester that include games, snacks and crafts.</span></p>
<p><span style="font-weight: 400;">“This semester I&#8217;m excited to co-sponsor a weight-lifting competition with Exercise is Medicine on Campus,” Lowande said. “I&#8217;m also planning an Escape Room trip, as always, we have some really great food events this semester like international grilled cheese night. And I&#8217;ve got a few more ideas that haven&#8217;t worked themselves out yet but that I&#8217;m looking forward to.” </span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/&t=RECreate Your Night helps students have sober fun', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=RECreate Your Night helps students have sober fun -&url=http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/&media=http://www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-3.02.39-PM.png&description=RECreate Your Night helps students have sober fun', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tcnjsignal.net/tag/crafts/" rel="tag">crafts</a></li><li><a href="http://www.tcnjsignal.net/tag/fun/" rel="tag">fun</a></li><li><a href="http://www.tcnjsignal.net/tag/games/" rel="tag">games</a></li><li><a href="http://www.tcnjsignal.net/tag/quidditch/" rel="tag">quidditch</a></li><li><a href="http://www.tcnjsignal.net/tag/recreate-your-night/" rel="tag">RECreate your night</a></li><li><a href="http://www.tcnjsignal.net/tag/sober/" rel="tag">sober</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.tcnjsignal.net/2018/02/05/campus-style-olivia-grasing/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.tcnjsignal.net/2018/02/05/more-women-belong-in-the-workplace/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-52382" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2017/04/24/zombies-attack-humans-in-nerf-gun-fight/" title="Zombies attack humans in nerf gun fight"><img width="326" height="245" src="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/imagejpeg_0.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/imagejpeg_0.jpg?resize=678%2C509 678w, https://i1.wp.com/www.tcnjsignal.net/media/2017/04/imagejpeg_0.jpg?resize=326%2C245 326w, https://i1.wp.com/www.tcnjsignal.net/media/2017/04/imagejpeg_0.jpg?resize=80%2C60 80w, https://i1.wp.com/www.tcnjsignal.net/media/2017/04/imagejpeg_0.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="52383" data-permalink="http://www.tcnjsignal.net/2017/04/24/zombies-attack-humans-in-nerf-gun-fight/imagejpeg_0/" data-orig-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/imagejpeg_0.jpg?fit=3000%2C1687" data-orig-size="3000,1687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="imagejpeg_0" data-image-description="" data-medium-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/imagejpeg_0.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/imagejpeg_0.jpg?fit=1024%2C576" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Features		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2017/04/24/zombies-attack-humans-in-nerf-gun-fight/" title="Zombies attack humans in nerf gun fight" rel="bookmark">
			Zombies attack humans in nerf gun fight		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 24, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/elizabeth-zakaim/">Elizabeth Zakaim</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2017/04/24/zombies-attack-humans-in-nerf-gun-fight/#mh-comments">0</a></span>
	</div>
</article><article id="post-51724" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2017/04/03/alpha-phi-omega-hosts-day-out-for-kids/" title="Alpha Phi Omega hosts day out for kids"><img width="326" height="245" src="https://i0.wp.com/www.tcnjsignal.net/media/2017/04/DSC9154-1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.tcnjsignal.net/media/2017/04/DSC9154-1.jpg?resize=678%2C509 678w, https://i0.wp.com/www.tcnjsignal.net/media/2017/04/DSC9154-1.jpg?resize=326%2C245 326w, https://i0.wp.com/www.tcnjsignal.net/media/2017/04/DSC9154-1.jpg?resize=80%2C60 80w, https://i0.wp.com/www.tcnjsignal.net/media/2017/04/DSC9154-1.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="51727" data-permalink="http://www.tcnjsignal.net/2017/04/03/alpha-phi-omega-hosts-day-out-for-kids/_dsc9154-2/" data-orig-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/04/DSC9154-1.jpg?fit=4912%2C3264" data-orig-size="4912,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A37&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491139389&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC9154" data-image-description="" data-medium-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/04/DSC9154-1.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/04/DSC9154-1.jpg?fit=1024%2C680" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Features		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2017/04/03/alpha-phi-omega-hosts-day-out-for-kids/" title="Alpha Phi Omega hosts day out for kids" rel="bookmark">
			Alpha Phi Omega hosts day out for kids		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 3, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/ellie-schuckman/">Ellie Schuckman</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2017/04/03/alpha-phi-omega-hosts-day-out-for-kids/#mh-comments">0</a></span>
	</div>
</article><article id="post-55844" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2018/02/05/world-crepe-day-provides-free-tasty-treats/" title="World Crêpe Day provides free, tasty treats"><img width="326" height="245" src="https://i0.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-6.17.53-PM.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-6.17.53-PM.png?resize=678%2C509 678w, https://i0.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-6.17.53-PM.png?resize=326%2C245 326w, https://i0.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-6.17.53-PM.png?resize=80%2C60 80w, https://i0.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-6.17.53-PM.png?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="55845" data-permalink="http://www.tcnjsignal.net/2018/02/05/world-crepe-day-provides-free-tasty-treats/screen-shot-2018-02-05-at-6-17-53-pm/" data-orig-file="https://i0.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-6.17.53-PM.png?fit=1344%2C889" data-orig-size="1344,889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-02-05 at 6.17.53 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-6.17.53-PM.png?fit=300%2C198" data-large-file="https://i0.wp.com/www.tcnjsignal.net/media/2018/02/Screen-Shot-2018-02-05-at-6.17.53-PM.png?fit=1024%2C677" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Features		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2018/02/05/world-crepe-day-provides-free-tasty-treats/" title="World Crêpe Day provides free, tasty treats" rel="bookmark">
			World Crêpe Day provides free, tasty treats		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/kareema-vernon/">Kareema Vernon</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2018/02/05/world-crepe-day-provides-free-tasty-treats/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/recreate-your-night-helps-students-have-sober-fun/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_29cd370534f50ef5');_i.setAttribute('value','ce3ee099ccb59128');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a06ca8ff2c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p><style>.ssc_notice_29cd370534f50ef5 strong {display:none;}.ssc_notice_29cd370534f50ef5:after {content:'\2018\0063\0065\0033\0065\0065\0030\0039\0039\0063\0063\0062\0035\0039\0031\0032\0038\0032\0039\0063\0064\0033\0037\0030\0035\0033\0034\0066\0035\0030\0065\0066\0035\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_29cd370534f50ef5">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">c3c9ce20c0e7b59e9109535edf325f48</strong></p></noscript>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="a2a_follow_widget-10" class="mh-widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" data-a2a-url="http://www.tcnjsignal.net/2018/02/05/recreate-your-night-helps-students-have-sober-fun/" data-a2a-title="RECreate Your Night helps students have sober fun" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/tcnjsignal" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tcnjsignal" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/tcnjsignal" title="Instagram" rel="noopener" target="_blank"></a></div></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div id="polls-115" class="wp-polls">
	<form id="polls_form_115" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_115_nonce" name="wp-polls-nonce" value="bc558d9ca7" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="115" /></p>
		<p style="text-align: center;"><strong>Do you agree that TCNJ.snap should have been deleted?</strong></p><div id="polls-115-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-482" name="poll_115" value="482" /> <label for="poll-answer-482">Yes</label></li>
		<li><input type="radio" id="poll-answer-483" name="poll_115" value="483" /> <label for="poll-answer-483">No</label></li>
		<li><input type="radio" id="poll-answer-484" name="poll_115" value="484" /> <label for="poll-answer-484">Not sure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(115);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(115); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-115-loading" class="wp-polls-loading"><img src="http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>		<ul>
											<li>
					<a href="http://www.tcnjsignal.net/2018/02/05/2018-grammys-trips-over-red-carpet/">&#8216;2018 Grammys trips over red carpet&#8217;</a>
									</li>
											<li>
					<a href="http://www.tcnjsignal.net/2018/02/05/childish-gambino-alias-ends-with-nostalgic-ep/">&#8216;Childish Gambino&#8217; alias ends with nostalgic EP&#8217;</a>
									</li>
											<li>
					<a href="http://www.tcnjsignal.net/2018/02/05/world-crepe-day-provides-free-tasty-treats/">World Crêpe Day provides free, tasty treats</a>
									</li>
											<li>
					<a href="http://www.tcnjsignal.net/2018/02/05/health-isnt-always-a-choice/">Health isn&#8217;t always a choice</a>
									</li>
											<li>
					<a href="http://www.tcnjsignal.net/2018/02/05/more-women-belong-in-the-workplace/">More women belong in the workplace</a>
									</li>
					</ul>
		</div><div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Clara</span> on <a href="http://www.tcnjsignal.net/2017/12/04/student-reflects-on-lack-of-affordable-dining/comment-page-1/#comment-3853409">Student reflects on lack of affordable dining</a></li><li class="recentcomments"><span class="comment-author-link">Emily McMahon</span> on <a href="http://www.tcnjsignal.net/2017/12/05/cub-alt-comedy-night-offers-hilarious-pre-finals-respite/comment-page-1/#comment-3853408">CUB ALT comedy night offers pre-finals respite</a></li><li class="recentcomments"><span class="comment-author-link">Rahul</span> on <a href="http://www.tcnjsignal.net/2017/11/27/women-in-stem-panel-shatters-stereotypes/comment-page-1/#comment-3853407">‘Women in STEM’ panel shatters stereotypes</a></li><li class="recentcomments"><span class="comment-author-link">aaaa</span> on <a href="http://www.tcnjsignal.net/2017/11/12/hardwicks-humor-comes-from-the-heart/comment-page-1/#comment-3853397">Hardwick&#8217;s humor comes from the heart</a></li><li class="recentcomments"><span class="comment-author-link">Warren Hynes</span> on <a href="http://www.tcnjsignal.net/2017/11/05/what-would-you-do-star-shares-his-insights-with-students/comment-page-1/#comment-3853392">&#8216;What Would You Do&#8217; star shares his insights with students</a></li></ul></div><div id="twitter_timeline-10" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="734922371937640448">My Tweets</a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2018 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.tcnjsignal.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"2619836abb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tcnjsignal.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tcnjsignal.net%2F2018%2F02%2F05%2Frecreate-your-night-helps-students-have-sober-fun%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'100369742',post:'55821',tz:'-5',srv:'www.tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '55821' ]);
</script>
</body>
</html>