<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tcnjsignal.net/xmlrpc.php" />
<title>Student highlights racial stereotyping in media &#8211; The Signal</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://www.tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://www.tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Student highlights racial stereotyping in media Comments Feed" href="http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.7'></script>
<link rel='https://api.w.org/' href='http://www.tcnjsignal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Four-legged friends provide emotional support' href='http://www.tcnjsignal.net/2017/11/27/four-legged-friends-provide-emotional-support/' />
<link rel='next' title='Iran-Iraq earthquake kills more than 500' href='http://www.tcnjsignal.net/2017/11/27/iran-iraq-earthquake-kills-more-than-500/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/" />
<link rel='shortlink' href='http://wp.me/p6N8KO-ejL' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F11%2F27%2Fstudent-questions-racial-stereotyping-in-the-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F11%2F27%2Fstudent-questions-racial-stereotyping-in-the-media%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #293168; background: rgba(41, 49, 104, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #293168; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #293168; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #293168; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #293168; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.tcnjsignal.net/media/2016/06/Screen-Shot-2016-06-29-at-3.34.46-PM.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Student highlights racial stereotyping in media" />
<meta property="og:url" content="http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/" />
<meta property="og:description" content="Last year, there were two incidents where a child was attacked by a wild animal. Although the tragedies were similar, the media unrightfully placed the blame on the parents in only one incident due…" />
<meta property="article:published_time" content="2017-11-28T02:57:12+00:00" />
<meta property="article:modified_time" content="2017-11-28T08:43:09+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?fit=750%2C500" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?fit=750%2C500&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.flex-viewport img {
	max-height: 430px;
}

/*
	CSS Migrated from Jetpack:
*/

.flex-viewport img {
	max-height: 430px;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-55041 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="http://www.tcnjsignal.net/about-2/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="http://www.tcnjsignal.net/about/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="http://www.tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="http://www.tcnjsignal.net/write-for-us/">Write For Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="http://www.tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="http://www.tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							November 28, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.tcnjsignal.net/media/2014/01/cropped-Header-Final21.jpg" height="135" width="1260" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29889"><a href="http://www.tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="http://www.tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="http://www.tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="http://www.tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29892"><a href="http://www.tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="http://www.tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-31109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31109"><a href="http://www.tcnjsignal.net/category/02features/celebs/">Celeb Spotlight</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="http://www.tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50587"><a href="http://www.tcnjsignal.net/category/02features/lions-plate/">Lions Plate</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29891"><a href="http://www.tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44297"><a href="http://www.tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29893"><a href="http://www.tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31520"><a href="http://www.tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="http://www.tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31586"><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="http://www.tcnjsignal.net/category/05opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29894"><a href="http://www.tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="http://www.tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="http://www.tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="http://www.tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="http://www.tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="http://www.tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="http://www.tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="http://www.tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="http://www.tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="http://www.tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="http://www.tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="http://www.tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://www.tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="http://www.tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="http://www.tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="http://www.tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="http://www.tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29895"><a href="http://www.tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="http://www.tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="http://www.tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://www.tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="http://www.tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="http://www.tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="http://www.tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="http://www.tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="http://www.tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="http://www.tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="http://www.tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="http://www.tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://www.tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/interactive-theater-creates-medieval-mystery/" title="Theater troupe weaves medieval mystery">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Theater troupe weaves medieval mystery						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/former-miss-america-speaks-at-vigil/" title="Former Miss America speaks at vigil">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Former Miss America speaks at vigil						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/csa-showcases-cultural-performances/" title="CSA showcases cultural performances">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CSA showcases cultural performances						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/obesity-stigma-discussed-in-lecture-series/" title="Obesity stigma discussed in lecture series">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Obesity stigma discussed in lecture series						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/author-shares-her-path-to-success-at-womens-leadership-summit/" title="Author shares her path to success at Women’s Leadership Summit">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Author shares her path to success at Women’s Leadership Summit						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/sg-recognizes-two-clubs-denies-one-recognition/" title="SG has no love for Love Your Melon">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SG has no love for Love Your Melon						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/sfb-tables-class-of-2021s-night-on-the-winter-town/" title="SFB tables Class of 2021’s Night on the Winter Town">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SFB tables Class of 2021’s Night on the Winter Town						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/brown-bag-speaker-shares-fashion-industry-insights/" title="Brown Bag speaker shares fashion industry insights">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Brown Bag speaker shares fashion industry insights						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/13/college-creates-masters-of-public-health-program/" title="College creates master&#8217;s of public health program">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College creates master&#8217;s of public health program						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/28/students-should-appreciate-holiday-season/" title="Students should appreciate holiday season">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students should appreciate holiday season						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editorial						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/28/york-college-outduels-lions-in-upper-weights/" title="York College outduels Lions in upper weights">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							York College outduels Lions in upper weights						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/28/violets-and-blue-jays-wash-away-swimmers/" title="Violets and Blue Jays wash away swimmers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Violets and Blue Jays wash away swimmers						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/28/cooper-achieves-all-american-honors-at-nationals/" title="Cooper achieves All-American honors at nationals">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cooper achieves All-American honors at nationals						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Cross Country						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/11/28/around-the-dorm-1129-college-football-nhl-and-international-league-games/" title="Around The Dorm 11/29: College Football, NHL and International League Games">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Around The Dorm 11/29: College Football, NHL and International League Games						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Around The Dorm						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.tcnjsignal.net/category/05opinion/">Opinions</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/" itemprop="url"><span itemprop="title">National</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Student highlights racial stereotyping in media</nav>
<article id="post-55041" class="post-55041 post type-post status-publish format-standard has-post-thumbnail hentry category-nationalop category-05opinion category-tcnjopinions tag-harambe tag-media tag-melissa-reed tag-race tag-stereotypes">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Student highlights racial stereotyping in media		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tcnjsignal.net/2017/11/">November 27, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/signal-contributor/">Signal Contributor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/" rel="category tag">National</a>, <a href="http://www.tcnjsignal.net/category/05opinion/" rel="category tag">Opinions</a>, <a href="http://www.tcnjsignal.net/category/05opinion/tcnjopinions/" rel="category tag">TCNJ</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/&t=Student highlights racial stereotyping in media', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Student highlights racial stereotyping in media -&url=http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/&media=http://www.tcnjsignal.net/media/2017/11/harambe.jpg&description=Student highlights racial stereotyping in media', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p class="p1"><b>By Melissa Reed</b></p>
<p class="p1"><span class="s1">Last year, there were two incidents where a child was attacked by a wild animal. Although the tragedies were similar, the media unrightfully placed the blame on the parents in only one incident due to false stereotyping.</span></p>
<figure id="attachment_55043" style="width: 300px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg"><img data-attachment-id="55043" data-permalink="http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/harambe/" data-orig-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?fit=750%2C500" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?fit=750%2C500" class="size-medium wp-image-55043" src="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?resize=300%2C200" alt="" srcset="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?resize=300%2C200 300w, https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?resize=600%2C400 600w, https://i0.wp.com/www.tcnjsignal.net/media/2017/11/harambe.jpg?w=750 750w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><strong>Media portrayals can be inconsistent. (AP Photo)</strong></figcaption></figure>
<p class="p3"><span class="s1">On May 28, 2016, a 4-year-old African American boy fell into the gorilla enclosure at the Cincinnati Zoo. He climbed a three-foot fence before falling about 12 feet into the moat surrounding the habitat. After dragging the boy around for about 10 minutes, the incident ended when the 17-year-old gorilla, named Harambe, was shot dead, according to <a href="http://www.nydailynews.com/news/national/toddler-fell-gorilla-cage-cincinnati-zoo-article-1.2653278" target="_blank" rel="noopener noreferrer">New York Daily News</a>.</span></p>
<p class="p3"><span class="s2">It’s been more than a year since this incident, and Harambe has been recently replaced by a new male gorilla named Mshindi, according to <a href="http://www.onegreenplanet.org/" target="_blank" rel="noopener noreferrer">One Green Planet</a>. While the Cincinnati Zoo has moved from the terrible incident, the little boy and his family have not been granted the same justice.</span></p>
<p class="p3"><span class="s3">While the little boy faced no life-threatening injuries after being examined at a nearby children’s hospital, news articles about the incident described his mother as an irresponsible parent. A petition was started to have the parents charged with negligence. It was signed by 500,000 people who argued that the boy’s willingness to fall inside of a pit was reflective of the child’s home situation. Many sources went as far as to check the father’s criminal background, according to <a href="https://www.express.co.uk/news/world/677347/harambe-gorilla-Cincinnati-zoo" target="_blank" rel="noopener noreferrer">Sunday Express</a>.</span></p>
<p class="p3"><span class="s2">The problem was not the parents. The problem was the media, which perpetuated false stereotypes surrounding African American families to make them seem inferior.</span></p>
<p class="p3"><span class="s2">News articles were not the only source of media blaming the parents. Commenters on multiple <a href="https://www.youtube.com/watch?v=uq5kxoCq8Io" target="_blank" rel="noopener noreferrer">YouTube</a> videos describing the incident condemned the parents, as well.</span></p>
<p class="p3"><span class="s2">A few weeks later, the media’s attitude toward the zoo and the child’s parents was contradicted by a separate, gruesome incident, which involved a caucasian family in Orlando, Florida.</span></p>
<p class="p3"><span class="s2">A 2-year-old Nebraskan boy was snatched into a lagoon by an alligator while at a Disney Resort with his family. The boy was quickly attacked while wading off into the water, according to <a href="http://www.cnn.com/2016/06/15/us/alligator-attacks-child-disney-florida/index.html" target="_blank" rel="noopener noreferrer">CNN</a>.</span></p>
<p class="p3"><span class="s2">16 hours after an intense search for the little boy, he was found dead, six feet below the surface where he had last been seen, according to <a href="https://www.nytimes.com/2016/06/16/us/alligator-child-florida-orlando-disney.html" target="_blank" rel="noopener noreferrer">The New York Times</a>.</span></p>
<p class="p3"><span class="s2">Several articles, commentaries and other social media platforms following the Orlando incident sympathized with the parents, such as <a href="https://www.theguardian.com/us-news/2016/jun/15/disney-world-alligator-attack-boy-search" target="_blank" rel="noopener noreferrer">The Guardian</a>. Not one of the articles I saw placed blame on the parents for the child’s death. There was also no petition set up to charge the parents with negligence.</span></p>
<p class="p3"><span class="s1">The blame was placed on Disney’s resort, acknowledging that a “no swimming” sign was not enough. “A 2-year-old Nebraska boy killed by an alligator at a Walt Disney World hotel in June died due to a series of events that would have been difficult to predict,” <a href="http://www.cnn.com/2016/06/15/us/alligator-attacks-child-disney-florida/index.html" target="_blank" rel="noopener noreferrer">CNN wrote</a>.</span></p>
<p class="p3"><span class="s1">The ugly truth is that while no one can expect a vacation to turn into a deadly event, it may have well been prevented. The little boy who was attacked by the alligator was the only child near the surface of the water at the time, according to <a href="http://www.dailymail.co.uk/news/article-3643538/Two-year-old-boy-snatched-alligator-Disney-TEN-FEET-shore-reptile-struck-lifeguard-reveals.html" target="_blank" rel="noopener noreferrer">Daily Mail</a>.</span></p>
<p class="p3"><span class="s1">At the Cincinnati Zoo, there were no signs of warning that indicated a child might fall into a moat. However, there were warning signs at the Disney resort that were posted around the lagoon that read “no swimming.” Also, the boy who fell into the gorilla pit was at a zoo where there should have been more precautions taken to ensure that no one would fall into a gorilla enclosure, such as an increased amount of barrier to entry. On the other hand, where the little boy in Orlando was attacked was a known habitat to alligators. Despite these factors, the mother in the Cincinnati Zoo incident was vilified by the media, while the parents of the little boy in Orlando were pitied.</span></p>
<p class="p3"><span class="s2">Why did the media respond so differently to these similar incidences of wild animal attacks on children?</span></p>
<p class="p3"><span class="s1">The answer lies within the tone of the articles following both incidents. Both events are common examples of how the media perpetuates racist stereotypes surrounding African American people. These stereotypes, although false, were used to present African American people as inferior. </span></p>
<p class="p3"><span class="s2">While parents are always held responsible for the safety of their children, African American parents are judged more critically due to their race. While the Cincinnati Zoo was able to move on from the incident that ended the life of Harambe, the little boy and his parents will always have </span><span class="s3">the words of the media in the back of their minds, weighing on them for the rest of their lives.</span></p>
<p class="p1" style="text-align: center;"><span class="s1"><b>Students share opinions around campus<br />
</b></span><span class="s1"><i>“How important has physical appearance become in society?”</i></span></p>
<figure id="attachment_55050" style="width: 225px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg"><img data-attachment-id="55050" data-permalink="http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/racial-1/" data-orig-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg?fit=1512%2C2016" data-orig-size="1512,2016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="racial 1" data-image-description="" data-medium-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg?fit=225%2C300" data-large-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg?fit=768%2C1024" class="size-medium wp-image-55050" src="https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg?resize=225%2C300" alt="" srcset="https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg?resize=225%2C300 225w, https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg?resize=768%2C1024 768w, https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg?resize=450%2C600 450w, https://i2.wp.com/www.tcnjsignal.net/media/2017/11/racial-1.jpg?w=1512 1512w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><strong>Julianna Bottiglieri, a junior special education and math double major. (Brielle Bryan/Opinions Editor)</strong></figcaption></figure>
<p class="p1" style="text-align: center;">“It has become very prevalent. Beauty bloggers are put on a pedestal.”</p>
<figure id="attachment_55037" class="wp-caption aligncenter">
<p><figure id="attachment_55052" style="width: 225px" class="wp-caption aligncenter"><a href="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg"><img data-attachment-id="55052" data-permalink="http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/racial-2-2/" data-orig-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg?fit=1512%2C2016" data-orig-size="1512,2016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg?fit=768%2C1024" class="size-medium wp-image-55052" src="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg?resize=225%2C300" alt="" srcset="https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg?resize=225%2C300 225w, https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg?resize=768%2C1024 768w, https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg?resize=450%2C600 450w, https://i0.wp.com/www.tcnjsignal.net/media/2017/11/racial-2-1.jpg?w=1512 1512w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><strong>Olivia Colomier, a senior secondary education and history dual major. (Brielle Bryan/Opinions Editor)</strong></figcaption></figure></figure>
<p class="p1" style="text-align: center;">“Some shows misrepresent races, and what kids see on TV is what they take to be reality.”</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/&t=Student highlights racial stereotyping in media', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Student highlights racial stereotyping in media -&url=http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/&media=http://www.tcnjsignal.net/media/2017/11/harambe.jpg&description=Student highlights racial stereotyping in media', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tcnjsignal.net/tag/harambe/" rel="tag">Harambe</a></li><li><a href="http://www.tcnjsignal.net/tag/media/" rel="tag">media</a></li><li><a href="http://www.tcnjsignal.net/tag/melissa-reed/" rel="tag">Melissa Reed</a></li><li><a href="http://www.tcnjsignal.net/tag/race/" rel="tag">race</a></li><li><a href="http://www.tcnjsignal.net/tag/stereotypes/" rel="tag">stereotypes</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/11/27/four-legged-friends-provide-emotional-support/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/11/27/iran-iraq-earthquake-kills-more-than-500/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-53853" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2017/10/02/the-college-should-support-wtsr-91-3fm/" title="Students should support all campus media"><img width="326" height="245" src="https://i0.wp.com/www.tcnjsignal.net/media/2017/10/wtsr.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.tcnjsignal.net/media/2017/10/wtsr.png?resize=678%2C509 678w, https://i0.wp.com/www.tcnjsignal.net/media/2017/10/wtsr.png?resize=326%2C245 326w, https://i0.wp.com/www.tcnjsignal.net/media/2017/10/wtsr.png?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="53857" data-permalink="http://www.tcnjsignal.net/2017/10/02/the-college-should-support-wtsr-91-3fm/wtsr-3/" data-orig-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/10/wtsr.png?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wtsr" data-image-description="" data-medium-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/10/wtsr.png?fit=300%2C200" data-large-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/10/wtsr.png?fit=960%2C640" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Opinions		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2017/10/02/the-college-should-support-wtsr-91-3fm/" title="Students should support all campus media" rel="bookmark">
			Students should support all campus media		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 2, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/michael-battista/">Michael Battista</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2017/10/02/the-college-should-support-wtsr-91-3fm/#mh-comments">0</a></span>
	</div>
</article><article id="post-53889" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2017/10/02/fifty-shadez-of-melanin-shatters-harmful-stereotypes/" title="Fifty ShadeZ of Melanin shatters harmful stereotypes"><img width="326" height="245" src="https://i2.wp.com/www.tcnjsignal.net/media/2017/10/Screen-Shot-2017-10-02-at-8.39.45-PM.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.tcnjsignal.net/media/2017/10/Screen-Shot-2017-10-02-at-8.39.45-PM.png?resize=678%2C509 678w, https://i2.wp.com/www.tcnjsignal.net/media/2017/10/Screen-Shot-2017-10-02-at-8.39.45-PM.png?resize=326%2C245 326w, https://i2.wp.com/www.tcnjsignal.net/media/2017/10/Screen-Shot-2017-10-02-at-8.39.45-PM.png?resize=80%2C60 80w, https://i2.wp.com/www.tcnjsignal.net/media/2017/10/Screen-Shot-2017-10-02-at-8.39.45-PM.png?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="53895" data-permalink="http://www.tcnjsignal.net/2017/10/02/fifty-shadez-of-melanin-shatters-harmful-stereotypes/screen-shot-2017-10-02-at-8-39-45-pm/" data-orig-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/10/Screen-Shot-2017-10-02-at-8.39.45-PM.png?fit=1529%2C1023" data-orig-size="1529,1023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-10-02 at 8.39.45 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/10/Screen-Shot-2017-10-02-at-8.39.45-PM.png?fit=300%2C201" data-large-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/10/Screen-Shot-2017-10-02-at-8.39.45-PM.png?fit=1024%2C685" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Features		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2017/10/02/fifty-shadez-of-melanin-shatters-harmful-stereotypes/" title="Fifty ShadeZ of Melanin shatters harmful stereotypes" rel="bookmark">
			Fifty ShadeZ of Melanin shatters harmful stereotypes		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 2, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/signal-contributor/">Signal Contributor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2017/10/02/fifty-shadez-of-melanin-shatters-harmful-stereotypes/#mh-comments">0</a></span>
	</div>
</article><article id="post-40057" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2015/11/17/university-president-resigns-after-racial-tensions-intensify/" title="University president resigns after racial tensions intensify"><img width="270" height="187" src="https://i0.wp.com/www.tcnjsignal.net/media/2015/11/Unknown.jpeg?resize=270%2C187" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" data-attachment-id="46151" data-permalink="http://www.tcnjsignal.net/2015/11/17/university-president-resigns-after-racial-tensions-intensify/unknown-4/" data-orig-file="https://i0.wp.com/www.tcnjsignal.net/media/2015/11/Unknown.jpeg?fit=270%2C187" data-orig-size="270,187" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/www.tcnjsignal.net/media/2015/11/Unknown.jpeg?fit=270%2C187" data-large-file="https://i0.wp.com/www.tcnjsignal.net/media/2015/11/Unknown.jpeg?fit=270%2C187" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Nation &amp; World		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2015/11/17/university-president-resigns-after-racial-tensions-intensify/" title="University president resigns after racial tensions intensify" rel="bookmark">
			University president resigns after racial tensions intensify		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 17, 2015</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/kelly-corbett/">Kelly Corbett</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2015/11/17/university-president-resigns-after-racial-tensions-intensify/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/27/student-questions-racial-stereotyping-in-the-media/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_99846be026f9f585');_i.setAttribute('value','e8ae191c551f1070');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9493890302" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p><style>.ssc_notice_99846be026f9f585 strong {display:none;}.ssc_notice_99846be026f9f585:after {content:'\2018\0065\0038\0061\0065\0031\0039\0031\0063\0035\0035\0031\0066\0031\0030\0037\0030\0039\0039\0038\0034\0036\0062\0065\0030\0032\0036\0066\0039\0066\0035\0038\0035\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_99846be026f9f585">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">581f892579548991f15eceb60e1a60f0</strong></p></noscript>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="a2a_follow_widget-10" class="mh-widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" data-a2a-url="http://www.tcnjsignal.net/2017/11/27/student-questions-racial-stereotyping-in-the-media/" data-a2a-title="Student highlights racial stereotyping in media" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/tcnjsignal" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tcnjsignal" title="Twitter" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/tcnjsignal" title="Instagram" target="_blank"></a></div></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div id="polls-114" class="wp-polls">
	<form id="polls_form_114" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_114_nonce" name="wp-polls-nonce" value="5e23059be0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="114" /></p>
		<p style="text-align: center;"><strong>Do you feel safe on campus?</strong></p><div id="polls-114-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-477" name="poll_114" value="477" /> <label for="poll-answer-477">Always</label></li>
		<li><input type="radio" id="poll-answer-478" name="poll_114" value="478" /> <label for="poll-answer-478">Most of the time</label></li>
		<li><input type="radio" id="poll-answer-479" name="poll_114" value="479" /> <label for="poll-answer-479">Most of the time, but not at night</label></li>
		<li><input type="radio" id="poll-answer-480" name="poll_114" value="480" /> <label for="poll-answer-480">Some times</label></li>
		<li><input type="radio" id="poll-answer-481" name="poll_114" value="481" /> <label for="poll-answer-481">Never</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(114);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(114); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-114-loading" class="wp-polls-loading"><img src="http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>		<ul>
					<li>
				<a href="http://www.tcnjsignal.net/2017/11/28/students-should-appreciate-holiday-season/">Students should appreciate holiday season</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/11/28/york-college-outduels-lions-in-upper-weights/">York College outduels Lions in upper weights</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/11/28/violets-and-blue-jays-wash-away-swimmers/">Violets and Blue Jays wash away swimmers</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/11/28/cooper-achieves-all-american-honors-at-nationals/">Cooper achieves All-American honors at nationals</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/11/28/around-the-dorm-1129-college-football-nhl-and-international-league-games/">Around The Dorm 11/29: College Football, NHL and International League Games</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">aaaa</span> on <a href="http://www.tcnjsignal.net/2017/11/12/hardwicks-humor-comes-from-the-heart/comment-page-1/#comment-3853397">Hardwick&#8217;s humor comes from the heart</a></li><li class="recentcomments"><span class="comment-author-link">Warren Hynes</span> on <a href="http://www.tcnjsignal.net/2017/11/05/what-would-you-do-star-shares-his-insights-with-students/comment-page-1/#comment-3853392">&#8216;What Would You Do&#8217; star shares his insights with students</a></li><li class="recentcomments"><span class="comment-author-link">Linda Condrillo</span> on <a href="http://www.tcnjsignal.net/2017/11/05/what-would-you-do-star-shares-his-insights-with-students/comment-page-1/#comment-3853391">&#8216;What Would You Do&#8217; star shares his insights with students</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.youtube.com/watch?v=Ei64q-HZwaM' rel='external nofollow' class='url'>rajdeep das</a></span> on <a href="http://www.tcnjsignal.net/2017/10/30/rohingya-muslim-refugees-flee-violence-in-myanmar/comment-page-1/#comment-3853389">Rohingya Muslim refugees flee violence in Myanmar</a></li><li class="recentcomments"><span class="comment-author-link">Bobbi Simon</span> on <a href="http://www.tcnjsignal.net/2017/10/29/students-transform-aimm-building-into-halloween-haven/comment-page-1/#comment-3853387">Students transform AIMM Building into Halloween haven</a></li></ul></div><div id="twitter_timeline-10" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="734922371937640448">My Tweets</a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"cc36d469ec","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tcnjsignal.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F11%2F27%2Fstudent-questions-racial-stereotyping-in-the-media%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'100369742',post:'55041',tz:'-5',srv:'www.tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '55041' ]);
</script>
</body>
</html>