<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tcnjsignal.net/xmlrpc.php" />
<title>Hong Kong marches against totalitarian government &#8211; The Signal</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://www.tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://www.tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Hong Kong marches against totalitarian government Comments Feed" href="http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://www.tcnjsignal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SFB votes to stop funding LionsGate, says site not widely used' href='http://www.tcnjsignal.net/2017/10/17/sfb-votes-to-stop-funding-lionsgate-says-site-not-widely-used/' />
<link rel='next' title='Lions school Profs at Rowan Homecoming' href='http://www.tcnjsignal.net/2017/10/17/lions-school-profs-at-rowan-homecoming/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p6N8KO-e5w' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F10%2F17%2Fhong-kong-marches-against-totalitarian-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F10%2F17%2Fhong-kong-marches-against-totalitarian-government%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #293168; background: rgba(41, 49, 104, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #293168; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #293168; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #293168; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #293168; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.tcnjsignal.net/media/2016/06/Screen-Shot-2016-06-29-at-3.34.46-PM.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hong Kong marches against totalitarian government" />
<meta property="og:url" content="http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/" />
<meta property="og:description" content="Tens of thousands of people on Oct. 1 participated in an “anti-authoritarian rule” march against totalitarianism, according to CNN." />
<meta property="article:published_time" content="2017-10-17T07:34:47+00:00" />
<meta property="article:modified_time" content="2017-10-19T02:07:39+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?fit=634%2C422" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="422" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?fit=634%2C422&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.flex-viewport img {
	max-height: 430px;
}

/*
	CSS Migrated from Jetpack:
*/

.flex-viewport img {
	max-height: 430px;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-54158 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="http://www.tcnjsignal.net/about-2/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="http://www.tcnjsignal.net/about/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="http://www.tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="http://www.tcnjsignal.net/write-for-us/">Write For Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="http://www.tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="http://www.tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							October 22, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.tcnjsignal.net/media/2014/01/cropped-Header-Final21.jpg" height="135" width="1260" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29889"><a href="http://www.tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="http://www.tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="http://www.tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="http://www.tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29892"><a href="http://www.tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="http://www.tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-31109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31109"><a href="http://www.tcnjsignal.net/category/02features/celebs/">Celeb Spotlight</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="http://www.tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50587"><a href="http://www.tcnjsignal.net/category/02features/lions-plate/">Lions Plate</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29891"><a href="http://www.tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44297"><a href="http://www.tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29893"><a href="http://www.tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31520"><a href="http://www.tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="http://www.tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31586"><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="http://www.tcnjsignal.net/category/05opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29894"><a href="http://www.tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="http://www.tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="http://www.tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="http://www.tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="http://www.tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="http://www.tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="http://www.tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="http://www.tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="http://www.tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="http://www.tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="http://www.tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="http://www.tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://www.tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="http://www.tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="http://www.tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="http://www.tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="http://www.tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29895"><a href="http://www.tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="http://www.tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="http://www.tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://www.tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="http://www.tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="http://www.tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="http://www.tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="http://www.tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="http://www.tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="http://www.tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="http://www.tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="http://www.tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://www.tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/20/local-rap-artist-shot-to-death-near-campus/" title="Local rap artist shot dead near campus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Local rap artist shot dead near campus						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/17/president-gitenstein-discusses-initiatives-for-final-year/" title="President Gitenstein discusses initiatives for final year">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Gitenstein discusses initiatives for final year						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/17/emmy-winning-journalist-shares-experiences-at-brown-bag/" title="Emmy  winning  journalist  shares  experiences  at  Brown  Bag">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Emmy  winning  journalist  shares  experiences  at  Brown  Bag						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/17/lions-school-profs-at-rowan-homecoming/" title="Lions school Profs at Rowan Homecoming">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lions school Profs at Rowan Homecoming						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Football						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/17/sfb-votes-to-stop-funding-lionsgate-says-site-not-widely-used/" title="SFB votes to stop funding LionsGate, says site not widely used">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SFB votes to stop funding LionsGate, says site not widely used						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/17/college-receives-13th-division-iii-caanj-cup/" title="College receives 13th Division III CAANJ Cup">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College receives 13th Division III CAANJ Cup						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Cheap Seats						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/16/54115/" title="Can the Yankees really go all the way?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Can the Yankees really go all the way?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Cheap Seats						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/16/zta-fundraises-to-fight-breast-cancer/" title="ZTA fundraises to fight breast cancer">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ZTA fundraises to fight breast cancer						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/16/muslim-journalist-breaks-barriers-at-eid-dinner/" title="Muslim journalist breaks barriers at Eid Dinner">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Muslim journalist breaks barriers at Eid Dinner						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/16/students-unite-under-stars-at-gala-de-la-raza/" title="Students unite under stars at Gala de la Raza">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students unite under stars at Gala de la Raza						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/22/sg-holds-confirmation-hearing-passes-two-bills-at-meeting/" title="SG holds confirmation hearing, passes two bills at meeting">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 22, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SG holds confirmation hearing, passes two bills at meeting						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/22/investigative-journalist-shares-her-family-history-discoveries-in-brown-bag/" title="Investigative journalist shares her family history discoveries in Brown Bag">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 22, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Investigative journalist shares her family history discoveries in Brown Bag						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/22/students-create-new-mobile-fashion-app-wardo/" title="Students create new mobile fashion app Wardo">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 22, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students create new mobile fashion app Wardo						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/10/22/sfb-funds-caribbean-night-interactive-dinner-theatre/" title="SFB funds Caribbean Night, Interactive Dinner Theatre">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 22, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SFB funds Caribbean Night, Interactive Dinner Theatre						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net/category/05nation-world/" itemprop="url"><span itemprop="title">Nation &amp; World</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Hong Kong marches against totalitarian government</nav>
<article id="post-54158" class="post-54158 post type-post status-publish format-standard has-post-thumbnail hentry category-05nation-world tag-hong-kong">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Hong Kong marches against totalitarian government		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tcnjsignal.net/2017/10/">October 17, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/joanne-kim/">Joanne Kim</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tcnjsignal.net/category/05nation-world/" rel="category tag">Nation &amp; World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/&t=Hong Kong marches against totalitarian government', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Hong Kong marches against totalitarian government -&url=http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/&media=http://www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg&description=Hong Kong marches against totalitarian government', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;"><strong>By Joanne Kim</strong><br />
</span><em><span style="font-weight: 400;">Staff Writer</span></em></p>
<p><span style="font-weight: 400;">Tens of thousands of people on Oct. 1 marched in Hong Kong in support of the city’s continued autonomy from China. This “anti-authoritarian rule” march called out against totalitarianism on the 68th anniversary of the People’s Republic of China, according to </span><a href="http://www.cnn.com/2017/10/01/asia/hong-kong-protest-umbrella/index.html"><span style="font-weight: 400;">CNN</span></a><span style="font-weight: 400;">.</span></p>
<figure id="attachment_54035" style="width: 634px" class="wp-caption alignnone"><a href="https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg"><img data-attachment-id="54035" data-permalink="http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/hong-kong-protest/" data-orig-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?fit=634%2C422" data-orig-size="634,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Protesters march in Hong Kong Sunday, Oct. 1, 2017. Pro-democracy groups held a protest against what they perceive as China\u2019s authoritarian rule and to demand the Secretary for Justice step down for what they believe is an eroding of the rule of law following new stiffer sentences for student protest leaders. (AP Photo\/Vincent Yu)&quot;,&quot;created_timestamp&quot;:&quot;1506843788&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Hong Kong Protest&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hong Kong Protest" data-image-description="" data-medium-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?fit=634%2C422" class="size-full wp-image-54035" src="https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?resize=634%2C422" alt="Protesters rally for democracy in Hong Kong. (AP Photo)" srcset="https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?w=634 634w, https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?resize=300%2C200 300w, https://i1.wp.com/www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg?resize=600%2C399 600w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Protesters rally for democracy in Hong Kong. (AP Photo)</figcaption></figure>
<p><span style="font-weight: 400;">The civilians of Hong Kong called out for the release of three ‘Umbrella Movement’ leaders, Alex Chow, Nathan Law and Joshua Wong, to be released from prison.</span></p>
<p><a href="http://www.cnn.com/2017/10/01/asia/hong-kong-protest-umbrella/index.html"><span style="font-weight: 400;">CNN</span></a><span style="font-weight: 400;"> reported that the protesters, respectively 26, 24 and 20 years old, helped hundred of thousands of people protest for a democracy that better directly included the people. Initially, the three protest organizers were supposed to serve noncustodial sentences and do community work for their crimes.</span></p>
<p><span style="font-weight: 400;">The Department of Justice, specifically Justice Secretary Rimsky Yuen, pushed for the incarceration of the three young democracy activists to prison, according to </span><a href="http://www.cnn.com/2017/10/01/asia/hong-kong-protest-umbrella/index.html"><span style="font-weight: 400;">CNN</span></a><span style="font-weight: 400;">.</span></p>
<p><a href="https://www.google.com/amp/mobile.reuters.com/article/amp/idUSKCN1C6196"><span style="font-weight: 400;">Reuters</span></a><span style="font-weight: 400;"> reported that Yuen overruled several other prosecutors to put the democracy activists in prison.</span></p>
<p><span style="font-weight: 400;">“We believe (Yuen) has been the key orchestrator in destroying Hong Kong’s justice,” said Avery Ng, a rally organizer, according to <a href="https://www.google.com/amp/mobile.reuters.com/article/amp/idUSKCN1C6196">Reuters</a>.</span></p>
<p><span style="font-weight: 400;">The protesters wanted Yuen to resign for the harsh punishment along for their voices to be heard by the government.</span></p>
<p><span style="font-weight: 400;">“Without democracy, how can we have the rule of law!” yelled the 40,000 people gathered in the streets, according to Reuters.</span></p>
<p><a href="http://www.cnn.com/2017/08/17/asia/hong-kong-umbrella-joshua-wong/index.html"><span style="font-weight: 400;">CNN</span></a><span style="font-weight: 400;"> reported that </span><span style="font-weight: 400;">Wong echoed a similar sentiment on Twitter demonstrating resilience expected of someone dubbed the “face of the protest”.</span></p>
<p><span style="font-weight: 400;">&#8220;They can silence protests, remove us from the legislature and lock us up,&#8221; Wong </span><a href="https://twitter.com/joshuawongcf/status/898097441651568640"><span style="font-weight: 400;">posted</span></a><span style="font-weight: 400;"> on Twitter. &#8220;But they will not win the hearts and minds of Hong Kongers.&#8221;</span></p>
<p><span style="font-weight: 400;">Never before has the law come under such scrutiny by the public.</span></p>
<p><span style="font-weight: 400;">It is odd considering that </span><a href="https://www.reuters.com/article/us-china-anniversary-hongkong/tens-of-thousands-march-to-defend-hong-kongs-rule-of-law-against-china-idUSKCN1C6196"><span style="font-weight: 400;">Reuters</span></a><span style="font-weight: 400;"> reported that the Hong Kong judiciary system is considered to be one of the best law systems in Asia.</span></p>
<p><span style="font-weight: 400;">“It’s like mainland (Chinese) laws have intruded into Hong Kong,” Alex Ha, a classical guitar teacher who happened to be walking alone in the crowd, told </span><a href="https://www.reuters.com/article/us-china-anniversary-hongkong/tens-of-thousands-march-to-defend-hong-kongs-rule-of-law-against-china-idUSKCN1C6196"><span style="font-weight: 400;">Reuters</span></a><span style="font-weight: 400;">.</span></p>
<p><a href="https://www.reuters.com/article/us-china-anniversary-hongkong/tens-of-thousands-march-to-defend-hong-kongs-rule-of-law-against-china-idUSKCN1C6196"><span style="font-weight: 400;">Reuters</span></a><span style="font-weight: 400;"> reported that Hong Kong’s judicial independence ranking has been downgraded to 13 in the whole world.</span></p>
<p><span style="font-weight: 400;">Chief Executive Carrie Lam of Hong Kong remains optimistic for unity in the territory’s future, according to </span><a href="https://www.reuters.com/article/us-china-anniversary-hongkong/tens-of-thousands-march-to-defend-hong-kongs-rule-of-law-against-china-idUSKCN1C6196"><span style="font-weight: 400;">Reuters</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“As long as we capitalize on our strengths, stay focused, seize the opportunities before us and stand united, I am sure that Hong Kong can reach even greater heights,” Lam said.</span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/&t=Hong Kong marches against totalitarian government', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Hong Kong marches against totalitarian government -&url=http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/&media=http://www.tcnjsignal.net/media/2017/10/wire-1450979-1506864584-521_634x422.jpg&description=Hong Kong marches against totalitarian government', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tcnjsignal.net/tag/hong-kong/" rel="tag">Hong Kong</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/10/17/sfb-votes-to-stop-funding-lionsgate-says-site-not-widely-used/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/10/17/lions-school-profs-at-rowan-homecoming/" rel="next">Next article</a></div>
</nav>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				1 Comment on Hong Kong marches against totalitarian government			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-3853379" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-3853379" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
													</figure>
						<span class="fn">Frankie Leung</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/comment-page-1/#comment-3853379">
							October 20, 2017 at 2:11 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Read my letters to editor in Financial Times about Hong Kong since 2014.  More than 15 letters.</p>
				</div>
				<div class="mh-meta mh-comment-meta-links">                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>		<p class="mh-section-title mh-no-comments">
			Comments are closed.		</p>		</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="a2a_follow_widget-10" class="mh-widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" data-a2a-url="http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/" data-a2a-title="Hong Kong marches against totalitarian government" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/tcnjsignal" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tcnjsignal" title="Twitter" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/tcnjsignal" title="Instagram" target="_blank"></a></div></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div id="polls-114" class="wp-polls">
	<form id="polls_form_114" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_114_nonce" name="wp-polls-nonce" value="1efc315366" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="114" /></p>
		<p style="text-align: center;"><strong>Do you feel safe on campus?</strong></p><div id="polls-114-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-477" name="poll_114" value="477" /> <label for="poll-answer-477">Always</label></li>
		<li><input type="radio" id="poll-answer-478" name="poll_114" value="478" /> <label for="poll-answer-478">Most of the time</label></li>
		<li><input type="radio" id="poll-answer-479" name="poll_114" value="479" /> <label for="poll-answer-479">Most of the time, but not at night</label></li>
		<li><input type="radio" id="poll-answer-480" name="poll_114" value="480" /> <label for="poll-answer-480">Some times</label></li>
		<li><input type="radio" id="poll-answer-481" name="poll_114" value="481" /> <label for="poll-answer-481">Never</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(114);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(114); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-114-loading" class="wp-polls-loading"><img src="http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>		<ul>
					<li>
				<a href="http://www.tcnjsignal.net/2017/10/22/sg-holds-confirmation-hearing-passes-two-bills-at-meeting/">SG holds confirmation hearing, passes two bills at meeting</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/10/22/investigative-journalist-shares-her-family-history-discoveries-in-brown-bag/">Investigative journalist shares her family history discoveries in Brown Bag</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/10/22/students-create-new-mobile-fashion-app-wardo/">Students create new mobile fashion app Wardo</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/10/22/sfb-funds-caribbean-night-interactive-dinner-theatre/">SFB funds Caribbean Night, Interactive Dinner Theatre</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/10/20/local-rap-artist-shot-to-death-near-campus/">Local rap artist shot dead near campus</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Frankie Leung</span> on <a href="http://www.tcnjsignal.net/2017/10/17/hong-kong-marches-against-totalitarian-government/comment-page-1/#comment-3853379">Hong Kong marches against totalitarian government</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://abitofbriansbrilliance.com' rel='external nofollow' class='url'>Brian LeBlanc</a></span> on <a href="http://www.tcnjsignal.net/2017/10/02/sigma-kappa-drives-out-alzheimers/comment-page-1/#comment-3853369">Sigma Kappa drives out Alzheimer&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Old Guy</span> on <a href="http://www.tcnjsignal.net/2017/09/26/obesity-epidemic-lecture-fills-mayo-to-brim/comment-page-1/#comment-3853360">Obesity epidemic lecture fills Mayo to brim</a></li><li class="recentcomments"><span class="comment-author-link">Vahe Ohanian</span> on <a href="http://www.tcnjsignal.net/2017/09/18/armenian-assembly-of-america-hires-intern/comment-page-1/#comment-3853352">Armenian Assembly of America hires intern</a></li><li class="recentcomments"><span class="comment-author-link">Evan</span> on <a href="http://www.tcnjsignal.net/2017/09/04/brand-new-hits-hard-with-science-fiction/comment-page-1/#comment-3853341">Brand New hits hard with ‘Science Fiction’</a></li></ul></div><div id="twitter_timeline-10" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="734922371937640448">My Tweets</a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"e6a7811773","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tcnjsignal.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F10%2F17%2Fhong-kong-marches-against-totalitarian-government%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'100369742',post:'54158',tz:'-4',srv:'www.tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '54158' ]);
</script>
</body>
</html>