<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tcnjsignal.net/xmlrpc.php" />
<title>WTSR New Noise: Father John Misty &#038; Vallis Alps &#8211; The Signal</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://www.tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://www.tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; WTSR New Noise: Father John Misty &#038; Vallis Alps Comments Feed" href="http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.tcnjsignal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dear World unites College community' href='http://www.tcnjsignal.net/2017/05/02/dear-world-unites-college-community/' />
<link rel='next' title='Novak brings ‘Office’ to College' href='http://www.tcnjsignal.net/2017/05/02/novak-brings-office-to-college/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/" />
<link rel='shortlink' href='http://wp.me/p6N8KO-dIF' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F05%2F02%2Fwtsr-new-noise-father-john-misty-vallis-alps%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F05%2F02%2Fwtsr-new-noise-father-john-misty-vallis-alps%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #293168; background: rgba(41, 49, 104, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #293168; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #293168; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #293168; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #293168; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.tcnjsignal.net/media/2016/06/Screen-Shot-2016-06-29-at-3.34.46-PM.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WTSR New Noise: Father John Misty &#038; Vallis Alps" />
<meta property="og:url" content="http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/" />
<meta property="og:description" content="Musically, “Pure Comedy” consists primarily of simple folk melodies and piano ballads; at times, it feels derivative of his past releases, it does offer periods of musical grandeur, namely in “Thin…" />
<meta property="article:published_time" content="2017-05-02T04:19:35+00:00" />
<meta property="article:modified_time" content="2017-05-02T05:45:57+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?fit=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?fit=630%2C630&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.flex-viewport img {
	max-height: 430px;
}

/*
	CSS Migrated from Jetpack:
*/

.flex-viewport img {
	max-height: 430px;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-52741 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="http://www.tcnjsignal.net/about-2/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="http://www.tcnjsignal.net/about/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="http://www.tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="http://www.tcnjsignal.net/write-for-us/">Write For Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="http://www.tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="http://www.tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							May 2, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.tcnjsignal.net/media/2014/01/cropped-Header-Final21.jpg" height="135" width="1260" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29889"><a href="http://www.tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="http://www.tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="http://www.tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="http://www.tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29892"><a href="http://www.tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="http://www.tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-31109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31109"><a href="http://www.tcnjsignal.net/category/02features/celebs/">Celeb Spotlight</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="http://www.tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50587"><a href="http://www.tcnjsignal.net/category/02features/lions-plate/">Lions Plate</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29891"><a href="http://www.tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44297"><a href="http://www.tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29893"><a href="http://www.tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31520"><a href="http://www.tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="http://www.tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31586"><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="http://www.tcnjsignal.net/category/05opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29894"><a href="http://www.tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="http://www.tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="http://www.tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="http://www.tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="http://www.tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="http://www.tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="http://www.tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="http://www.tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="http://www.tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="http://www.tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="http://www.tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="http://www.tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://www.tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="http://www.tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="http://www.tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="http://www.tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="http://www.tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29895"><a href="http://www.tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="http://www.tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="http://www.tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://www.tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="http://www.tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="http://www.tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="http://www.tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="http://www.tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="http://www.tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="http://www.tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="http://www.tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="http://www.tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://www.tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/27/students-protest-colleges-disconnection-with-trenton/" title="Students protest College&#8217;s disconnection with Trenton">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students protest College&#8217;s disconnection with Trenton						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/25/asl-filmmaker-shares-his-experience/" title="ASL filmmaker shares his experience">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ASL filmmaker shares his experience						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/25/students-barter-for-bikes-to-reduce-carbon-footprint/" title="Students barter for bikes to reduce carbon footprint">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students barter for bikes to reduce carbon footprint						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/25/external-firm-audits-sfb-over-saf-usage/" title="External firm audits SFB over SAF usage">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							External firm audits SFB over SAF usage						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/25/all-college-theatre-performs-one-act-plays/" title="All College Theatre performs one act plays">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							All College Theatre performs one act plays						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/25/campus-moviefest-debuts-student-works/" title="Campus MovieFest debuts student films">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus MovieFest debuts student films						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/assault-survivors-tell-empowering-stories/" title="Assault survivors tell empowering stories">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Assault survivors tell empowering stories						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/students-learn-to-embrace-their-true-selves/" title="Students learn to embrace their true selves">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students learn to embrace their true selves						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/" title="Students fight back against cancer at Relay for Life">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students fight back against cancer at Relay for Life						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/students-receive-free-condoms-and-raffle-tickets-at-drag-show/" title="Students receive free condoms and raffle tickets at drag show">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students receive free condoms and raffle tickets at drag show						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/05/02/softball-ends-its-season-on-bitter-sweep-by-cougars/" title="Softball ends its season on bitter sweep by Cougars">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Softball ends its season on bitter sweep by Cougars						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Softball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/05/02/lions-invitational-prepares-runners-for-njac-finale/" title="Lions Invitational prepares runners for NJAC finale">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lions Invitational prepares runners for NJAC finale						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/05/02/lions-wreck-conference-opponents-in-season-finale/" title="Lions wreck conference opponents in season finale">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lions wreck conference opponents in season finale						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Lacrosse						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/05/02/intern-discusses-importance-of-tcnj-clinic/" title="Intern discusses importance of TCNJ Clinic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Intern discusses importance of TCNJ Clinic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/05/02/baseball-ends-regular-season-no-1-in-njac/" title="Baseball ends regular season No. 1 in NJAC">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Baseball ends regular season No. 1 in NJAC						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Baseball						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net/category/03entertainment/" itemprop="url"><span itemprop="title">Arts &amp; Entertainment</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>WTSR New Noise: Father John Misty &#038; Vallis Alps</nav>
<article id="post-52741" class="post-52741 post type-post status-publish format-standard has-post-thumbnail hentry category-03entertainment category-wtsr-new-noise tag-album-review tag-father-john-misty tag-new-noise tag-vallis-alps tag-wtsr">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			WTSR New Noise: Father John Misty &#038; Vallis Alps		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tcnjsignal.net/2017/05/">May 2, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/nelson-kelly/">Nelson Kelly</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tcnjsignal.net/category/03entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="http://www.tcnjsignal.net/category/03entertainment/wtsr-new-noise/" rel="category tag">WTSR New Noise</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/&t=WTSR New Noise: Father John Misty &#038; Vallis Alps', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=WTSR New Noise: Father John Misty &#038; Vallis Alps -&url=http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/&media=http://www.tcnjsignal.net/media/2017/05/vallis-alps.jpg&description=WTSR New Noise: Father John Misty &#038; Vallis Alps', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p class="p1"><span class="s1">This week, <i>WTSR</i> Assistant Music Director EJ Paras highlights some of the best new music that the College’s own radio station, <i>91.3 FM WTSR</i>, puts into its weekly rotation. </span></p>
<p class="p1"><a href="https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg"><img data-attachment-id="52743" data-permalink="http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/father-john-misty/" data-orig-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?fit=600%2C600" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485793799&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="father john misty" data-image-description="" data-medium-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?fit=600%2C600" class="alignnone wp-image-52743" src="https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?resize=389%2C389" alt="" srcset="https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?resize=300%2C300 300w, https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?resize=150%2C150 150w, https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?resize=32%2C32 32w, https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?resize=50%2C50 50w, https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?resize=64%2C64 64w, https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?resize=96%2C96 96w, https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?resize=128%2C128 128w, https://i1.wp.com/www.tcnjsignal.net/media/2017/05/father-john-misty.jpg?w=600 600w" sizes="(max-width: 389px) 100vw, 389px" data-recalc-dims="1" /></a></p>
<p class="p1"><span class="s1"><b>Name: </b>Father John Misty<br />
</span><span class="s1"><b>Album Name:</b> “Pure Comedy”<br />
</span><span class="s1"><b>Release Number:</b> 3rd<br />
</span><span class="s1"><b>Hailing From:</b> Rockville, Md.<br />
</span><span class="s1"><b>Genre:</b> Indie Folk Rock<br />
</span><span class="s1"><b>Label:</b> Sub Pop (US) / Bella Union (UK/EU)</span></p>
<p class="p1"><span class="s1">Musically, “Pure Comedy” consists primarily of simple folk melodies and piano ballads; at times, it feels derivative of his past releases, it does offer periods of musical grandeur, namely in “Things it would Have Been…” and “Pure Comedy.” Throughout the album, Misty contemplates a range of topics with a level of adroitness not before achieved on his prior albums. He navigates issues like politics and religion in a manner that makes you question his role in today’s society. </span></p>
<p class="p1"><span class="s1"><b>Must Hear:</b> “Total Entertainment Forever,” “Things it Would Have Been Helpful to Know Before the Revolution” and “Ballad of the Dying Man” </span></p>
<p class="p1"><a href="https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg"><img data-attachment-id="52744" data-permalink="http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/vallis-alps/" data-orig-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?fit=630%2C630" data-orig-size="630,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vallis alps" data-image-description="" data-medium-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?fit=630%2C630" class="alignnone wp-image-52744" src="https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=456%2C456" alt="" srcset="https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=300%2C300 300w, https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=150%2C150 150w, https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=600%2C600 600w, https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=32%2C32 32w, https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=50%2C50 50w, https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=64%2C64 64w, https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=96%2C96 96w, https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?resize=128%2C128 128w, https://i2.wp.com/www.tcnjsignal.net/media/2017/05/vallis-alps.jpg?w=630 630w" sizes="(max-width: 456px) 100vw, 456px" data-recalc-dims="1" /></a></p>
<p class="p1"><span class="s1"><b>Band Name:</b> Vallis Alps<br />
</span><span class="s1"><b>Album Name: </b>“Fable EP”<br />
</span><span class="s1"><b>Release Number:</b> 2nd<br />
</span><span class="s1"><b>Hailing From:</b> Sydney, Australia<br />
</span><span class="s1"><b>Genre:</b> Creamy Smooth Electronic Pop<br />
</span><span class="s1"><b>Label: </b>Vallis Alps</span></p>
<p class="p1">Vallis Alps is an electronic pop duo that hails from Australia. In 2015, Seattle-based producer David Ansari and Canberra-bred Parissa Tosif rose through the ranks of Australian public radio and eventually were included in the 2015 and 2016 Triple J Hottest 100. With silky smooth production and incredibly pleasant vocals, this is one group that you’ll want to listen to all the time. The CD inside the case may look like something you’d get at Johnny’s ninth birthday party, but these guys have over 1.5 million monthly Spotify listeners so they’re pretty legit.</p>
<p class="p1"><span class="s1"><b>Must hear: </b>“East” and “Run” </span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/&t=WTSR New Noise: Father John Misty &#038; Vallis Alps', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=WTSR New Noise: Father John Misty &#038; Vallis Alps -&url=http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/&media=http://www.tcnjsignal.net/media/2017/05/vallis-alps.jpg&description=WTSR New Noise: Father John Misty &#038; Vallis Alps', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tcnjsignal.net/tag/album-review/" rel="tag">album review</a></li><li><a href="http://www.tcnjsignal.net/tag/father-john-misty/" rel="tag">Father John Misty</a></li><li><a href="http://www.tcnjsignal.net/tag/new-noise/" rel="tag">new noise</a></li><li><a href="http://www.tcnjsignal.net/tag/vallis-alps/" rel="tag">Vallis Alps</a></li><li><a href="http://www.tcnjsignal.net/tag/wtsr/" rel="tag">wtsr</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/05/02/dear-world-unites-college-community/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/05/02/novak-brings-office-to-college/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-51577" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2017/03/28/wtsr-new-noise-ty-richards-the-feelies/" title="WTSR New Noise: Ty Richards &#038; The Feelies"><img width="326" height="245" src="https://i0.wp.com/www.tcnjsignal.net/media/2017/03/tyzilions.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.tcnjsignal.net/media/2017/03/tyzilions.jpg?resize=678%2C509 678w, https://i0.wp.com/www.tcnjsignal.net/media/2017/03/tyzilions.jpg?resize=326%2C245 326w, https://i0.wp.com/www.tcnjsignal.net/media/2017/03/tyzilions.jpg?resize=80%2C60 80w, https://i0.wp.com/www.tcnjsignal.net/media/2017/03/tyzilions.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="51578" data-permalink="http://www.tcnjsignal.net/2017/03/28/wtsr-new-noise-ty-richards-the-feelies/tyzilions/" data-orig-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/03/tyzilions.jpg?fit=1200%2C1200" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tyzilions" data-image-description="" data-medium-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/03/tyzilions.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/03/tyzilions.jpg?fit=1024%2C1024" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Arts &amp; Entertainment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2017/03/28/wtsr-new-noise-ty-richards-the-feelies/" title="WTSR New Noise: Ty Richards &#038; The Feelies" rel="bookmark">
			WTSR New Noise: Ty Richards &#038; The Feelies		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 28, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/nelson-kelly/">Nelson Kelly</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2017/03/28/wtsr-new-noise-ty-richards-the-feelies/#mh-comments">0</a></span>
	</div>
</article><article id="post-52461" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2017/04/25/wtsr-new-noise-future-islands-nana-grizol/" title="WTSR New Noise: Future Islands &#038; Nana Grizol"><img width="326" height="245" src="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-shot-2017-04-24-at-11.10.22-PM.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-shot-2017-04-24-at-11.10.22-PM.png?resize=678%2C509 678w, https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-shot-2017-04-24-at-11.10.22-PM.png?resize=326%2C245 326w, https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-shot-2017-04-24-at-11.10.22-PM.png?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="52465" data-permalink="http://www.tcnjsignal.net/2017/04/25/wtsr-new-noise-future-islands-nana-grizol/screen-shot-2017-04-24-at-11-10-22-pm/" data-orig-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-shot-2017-04-24-at-11.10.22-PM.png?fit=853%2C853" data-orig-size="853,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen shot 2017-04-24 at 11.10.22 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-shot-2017-04-24-at-11.10.22-PM.png?fit=300%2C300" data-large-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-shot-2017-04-24-at-11.10.22-PM.png?fit=853%2C853" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Arts &amp; Entertainment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2017/04/25/wtsr-new-noise-future-islands-nana-grizol/" title="WTSR New Noise: Future Islands &#038; Nana Grizol" rel="bookmark">
			WTSR New Noise: Future Islands &#038; Nana Grizol		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 25, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/signal-contributor/">Signal Contributor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2017/04/25/wtsr-new-noise-future-islands-nana-grizol/#mh-comments">0</a></span>
	</div>
</article><article id="post-50399" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2017/02/07/wtsr-new-noise-cloud-nothings-and-japandroids/" title="WTSR New Noise: Cloud Nothings and Japandroids"><img width="326" height="245" src="https://i0.wp.com/www.tcnjsignal.net/media/2017/02/cloudnohtig.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.tcnjsignal.net/media/2017/02/cloudnohtig.jpg?resize=678%2C509 678w, https://i0.wp.com/www.tcnjsignal.net/media/2017/02/cloudnohtig.jpg?resize=326%2C245 326w, https://i0.wp.com/www.tcnjsignal.net/media/2017/02/cloudnohtig.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="50401" data-permalink="http://www.tcnjsignal.net/2017/02/07/wtsr-new-noise-cloud-nothings-and-japandroids/cloudnohtig/" data-orig-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/02/cloudnohtig.jpg?fit=800%2C800" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cloudnohtig" data-image-description="" data-medium-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/02/cloudnohtig.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.tcnjsignal.net/media/2017/02/cloudnohtig.jpg?fit=800%2C800" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Arts &amp; Entertainment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2017/02/07/wtsr-new-noise-cloud-nothings-and-japandroids/" title="WTSR New Noise: Cloud Nothings and Japandroids" rel="bookmark">
			WTSR New Noise: Cloud Nothings and Japandroids		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/signal-contributor/">Signal Contributor</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2017/02/07/wtsr-new-noise-cloud-nothings-and-japandroids/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_3944da5e8483933e');_i.setAttribute('value','cc4615a20f2cb705');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52741' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd0a2b48fd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p><style>.ssc_notice_3944da5e8483933e strong {display:none;}.ssc_notice_3944da5e8483933e:after {content:'\2018\0063\0063\0034\0036\0031\0035\0061\0032\0030\0066\0032\0063\0062\0037\0030\0035\0033\0039\0034\0034\0064\0061\0035\0065\0038\0034\0038\0033\0039\0033\0033\0065\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_3944da5e8483933e">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">5034c58aa68234b593740cde4cfe2931</strong></p></noscript>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="a2a_follow_widget-10" class="mh-widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" data-a2a-url="http://www.tcnjsignal.net/2017/05/02/wtsr-new-noise-father-john-misty-vallis-alps/" data-a2a-title="WTSR New Noise: Father John Misty & Vallis Alps" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/tcnjsignal" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tcnjsignal" title="Twitter" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/tcnjsignal" title="Instagram" target="_blank"></a></div></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div id="polls-114" class="wp-polls">
	<form id="polls_form_114" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_114_nonce" name="wp-polls-nonce" value="f90b2a961a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="114" /></p>
		<p style="text-align: center;"><strong>Do you feel safe on campus?</strong></p><div id="polls-114-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-477" name="poll_114" value="477" /> <label for="poll-answer-477">Always</label></li>
		<li><input type="radio" id="poll-answer-478" name="poll_114" value="478" /> <label for="poll-answer-478">Most of the time</label></li>
		<li><input type="radio" id="poll-answer-479" name="poll_114" value="479" /> <label for="poll-answer-479">Most of the time, but not at night</label></li>
		<li><input type="radio" id="poll-answer-480" name="poll_114" value="480" /> <label for="poll-answer-480">Some times</label></li>
		<li><input type="radio" id="poll-answer-481" name="poll_114" value="481" /> <label for="poll-answer-481">Never</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(114);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(114); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-114-loading" class="wp-polls-loading"><img src="http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>		<ul>
					<li>
				<a href="http://www.tcnjsignal.net/2017/05/02/softball-ends-its-season-on-bitter-sweep-by-cougars/">Softball ends its season on bitter sweep by Cougars</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/05/02/lions-invitational-prepares-runners-for-njac-finale/">Lions Invitational prepares runners for NJAC finale</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/05/02/lions-wreck-conference-opponents-in-season-finale/">Lions wreck conference opponents in season finale</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/05/02/intern-discusses-importance-of-tcnj-clinic/">Intern discusses importance of TCNJ Clinic</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/05/02/baseball-ends-regular-season-no-1-in-njac/">Baseball ends regular season No. 1 in NJAC</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tara</span> on <a href="http://www.tcnjsignal.net/2017/04/18/faculty-fights-expired-contracts-in-solidarity/comment-page-1/#comment-3853290">Faculty fights expired contracts in solidarity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.navitas.net' rel='external nofollow' class='url'>Patrick Mullen</a></span> on <a href="http://www.tcnjsignal.net/2017/03/18/52325/comment-page-1/#comment-3853285">Are unpaid internships worth the hassle?</a></li><li class="recentcomments"><span class="comment-author-link">Mary M</span> on <a href="http://www.tcnjsignal.net/2017/04/18/faculty-fights-expired-contracts-in-solidarity/comment-page-1/#comment-3853283">Faculty fights expired contracts in solidarity</a></li><li class="recentcomments"><span class="comment-author-link">A Student who is Still Concerned</span> on <a href="http://www.tcnjsignal.net/2017/04/17/college-responds-to-parking-garage-barrier-concerns/comment-page-1/#comment-3853282">College responds to parking garage barrier concerns</a></li><li class="recentcomments"><span class="comment-author-link">Autism Dad</span> on <a href="http://www.tcnjsignal.net/2017/04/17/alpha-xi-delta-should-reconsider-philanthropy/comment-page-1/#comment-3853278">Alpha Xi Delta should reconsider philanthropy</a></li></ul></div><div id="twitter_timeline-10" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="734922371937640448">My Tweets</a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"f20edf737c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tcnjsignal.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F05%2F02%2Fwtsr-new-noise-father-john-misty-vallis-alps%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'100369742',post:'52741',tz:'-4',srv:'www.tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '52741' ]);
</script>
</body>
</html>