<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tcnjsignal.net/xmlrpc.php" />
<title>Student fight back against cancer at Relay for Life &#8211; The Signal</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://www.tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://www.tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Student fight back against cancer at Relay for Life Comments Feed" href="http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.tcnjsignal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Korea fails to launch missile' href='http://www.tcnjsignal.net/2017/04/24/north-korea-fails-to-launch-missile/' />
<link rel='next' title='TCNJ Clinic director responds to clinic closing' href='http://www.tcnjsignal.net/2017/04/24/tcnj-clinic-director-responds-to-clinic-closing/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/" />
<link rel='shortlink' href='http://wp.me/p6N8KO-dDh' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F04%2F24%2Fstudent-fight-back-against-cancer-at-relay-for-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F04%2F24%2Fstudent-fight-back-against-cancer-at-relay-for-life%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #293168; background: rgba(41, 49, 104, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #293168; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #293168; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #293168; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #293168; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.tcnjsignal.net/media/2016/06/Screen-Shot-2016-06-29-at-3.34.46-PM.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Student fight back against cancer at Relay for Life" />
<meta property="og:url" content="http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/" />
<meta property="og:description" content="Students adorned themselves in capes and tights on Friday, April 21, as they launched themselves into the superhero-themed 12-hour event Relay for Life to support the fight against cancer." />
<meta property="article:published_time" content="2017-04-24T19:57:41+00:00" />
<meta property="article:modified_time" content="2017-04-24T19:57:41+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?fit=738%2C492" />
<meta property="og:image:width" content="738" />
<meta property="og:image:height" content="492" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?fit=738%2C492&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.flex-viewport img {
	max-height: 430px;
}

/*
	CSS Migrated from Jetpack:
*/

.flex-viewport img {
	max-height: 430px;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-52407 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="http://www.tcnjsignal.net/about-2/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="http://www.tcnjsignal.net/about/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="http://www.tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="http://www.tcnjsignal.net/write-for-us/">Write For Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="http://www.tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="http://www.tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							April 24, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.tcnjsignal.net/media/2014/01/cropped-Header-Final21.jpg" height="135" width="1260" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29889"><a href="http://www.tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="http://www.tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="http://www.tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="http://www.tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29892"><a href="http://www.tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="http://www.tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-31109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31109"><a href="http://www.tcnjsignal.net/category/02features/celebs/">Celeb Spotlight</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="http://www.tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50587"><a href="http://www.tcnjsignal.net/category/02features/lions-plate/">Lions Plate</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29891"><a href="http://www.tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44297"><a href="http://www.tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29893"><a href="http://www.tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31520"><a href="http://www.tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="http://www.tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31586"><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="http://www.tcnjsignal.net/category/05opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29894"><a href="http://www.tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="http://www.tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="http://www.tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="http://www.tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="http://www.tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="http://www.tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="http://www.tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="http://www.tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="http://www.tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="http://www.tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="http://www.tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="http://www.tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://www.tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="http://www.tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="http://www.tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="http://www.tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="http://www.tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29895"><a href="http://www.tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="http://www.tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="http://www.tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://www.tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="http://www.tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="http://www.tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="http://www.tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="http://www.tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="http://www.tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="http://www.tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="http://www.tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="http://www.tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://www.tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/forum-explores-colleges-role-in-trenton-community/" title="Forum explores College’s role in Trenton Community">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Forum explores College’s role in Trenton Community						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/speaker-explores-human-rights-crisis-unfolding-in-syria/" title="Speaker explores human rights crisis unfolding in Syria">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Speaker explores human rights crisis unfolding in Syria						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/democratic-gubernatorial-candidate-hosts-town-hall/" title="Democratic gubernatorial candidate hosts town hall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Democratic gubernatorial candidate hosts town hall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/sfb-gets-in-step-with-three-dance-centric-events/" title="SFB gets in step with three dance-centric events">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SFB gets in step with three dance-centric events						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/boheme-opera-visits-kendall-for-lucia-di-lammermoor/" title="Boheme Opera visits Kendall for &#8216;Lucia di Lammermoor&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Boheme Opera visits Kendall for &#8216;Lucia di Lammermoor&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/thirteen-reasons-why-goes-from-novel-to-netflix/" title="‘Thirteen Reasons Why’ goes from novel to Netflix">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							‘Thirteen Reasons Why’ goes from novel to Netflix						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/lecturer-shines-light-on-americas-ingrained-white-narrative/" title="Lecturer shines light on America&#8217;s ingrained white narrative">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lecturer shines light on America&#8217;s ingrained white narrative						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/student-comedy-troupes-amuse-audience/" title="Student comedy troupes amuse audience">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student comedy troupes amuse audience						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/faculty-fights-expired-contracts-in-solidarity/" title="Faculty fights expired contracts in solidarity">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Faculty fights expired contracts in solidarity						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/18/pinegroves-performance-enlivens-crowd-at-cub-alt/" title="Pinegrove’s performance enlivens crowd at CUB Alt">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pinegrove’s performance enlivens crowd at CUB Alt						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/assault-survivors-tell-empowering-stories/" title="Assault survivors tell empowering stories">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Assault survivors tell empowering stories						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/students-learn-to-embrace-their-true-selves/" title="Students learn to embrace their true selves">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students learn to embrace their true selves						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/trump-reflects-changing-american-values/" title="Trump reflects changing American values">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump reflects changing American values						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/students-should-take-advantage-of-outdoor-study-spots/" title="Students should take advantage of outdoor study spots">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students should take advantage of outdoor study spots						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/04/24/tcnj-clinic-director-responds-to-clinic-closing/" title="TCNJ Clinic director responds to clinic closing">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TCNJ Clinic director responds to clinic closing						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net/category/02features/" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Student fight back against cancer at Relay for Life</nav>
<article id="post-52407" class="post-52407 post type-post status-publish format-standard has-post-thumbnail hentry category-02features tag-cancer tag-charity tag-donation tag-fight tag-relay-for-life">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Student fight back against cancer at Relay for Life		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tcnjsignal.net/2017/04/">April 24, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/brielle-bryan/">Brielle Bryan</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tcnjsignal.net/category/02features/" rel="category tag">Features</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/&t=Student fight back against cancer at Relay for Life', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Student fight back against cancer at Relay for Life -&url=http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/&media=http://www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png&description=Student fight back against cancer at Relay for Life', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;"><strong>By Brielle Bryan</strong><br />
</span><em><span style="font-weight: 400;">Production Manager</span></em></p>
<p><span style="font-weight: 400;">Students adorned themselves in capes and tights on Friday, April 21, as they launched themselves into the superhero-themed 12-hour event Relay for Life to support the fight against cancer. </span></p>
<p><span style="font-weight: 400;">Colleges Against Cancer hosted the 12th annual Relay for Life — co-sponsored by Delta Tau Delta, Student Government and Phi Kappa Psi — in the Student Recreation Center to raise money for the American Cancer Society. </span></p>
<p><span style="font-weight: 400;">“Everyone is connected by cancer,” said alumna Amanda Parks (’14), an ACS member who works as a staff partner for Relay for Life. “It doesn’t discriminate against anyone.”</span></p>
<p><span style="font-weight: 400;"> Last year, the event raised more than $97,000, according to Parks.</span></p>
<p><span style="font-weight: 400;">So far, this year’s event has raised around $55,000, according to Parks. However, the season continues until August 31, so that number will likely increase.</span></p>
<p><span style="font-weight: 400;">During Paint the Campus Purple Week, the week leading up to Relay for Life, student organizations across campus began fundraising, according to Julia Lester, a senior biopsychology major and CAC’s event chair.</span></p>
<p><span style="font-weight: 400;">Multiple student organizations set up tables during the Relay for Life event. </span></p>
<figure id="attachment_52409" style="width: 576px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png"><img data-attachment-id="52409" data-permalink="http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/screen-shot-2017-04-24-at-3-55-04-pm/" data-orig-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?fit=738%2C492" data-orig-size="738,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-24 at 3.55.04 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?fit=300%2C200" data-large-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?fit=738%2C492" class="wp-image-52409" src="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?resize=576%2C384" alt="" srcset="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?resize=300%2C200 300w, https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?resize=600%2C400 600w, https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png?w=738 738w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><strong>Students walk for a cause. (Kim Iannarone / Staff Photographer)</strong></figcaption></figure>
<p><span style="font-weight: 400;">While Kappa Delta sold bracelets, Sigma Kappa sold chocolate-covered popcorn. Instead of selling jewelry or food, Delta Tau Delta raised money through a game called “Jail Bail.” </span></p>
<p><span style="font-weight: 400;">“People pay two tickets to put someone in jail and then it takes four tickets to get them out,” said DJ Kleinbard, philanthropy chair of DTD and a junior marketing major. </span></p>
<p><span style="font-weight: 400;">The “jail” was set up in one corner of the recreation center and was just one of the many games set up by student organizations. </span></p>
<p><span style="font-weight: 400;">Many students were passionate about fundraising for the event because of their personal experiences with a family member or loved one who had cancer.</span></p>
<p><span style="font-weight: 400;">“For me, it’s really personal. My dad and my aunt had cancer,” Lester said. “It’s so cool to have a community that supports you and so many people who are united in a common mission.”</span></p>
<p><span style="font-weight: 400;">Parks’s grandfather is a skin cancer survivor.</span></p>
<p><span style="font-weight: 400;">Kleinbard’s uncle passed away a few years ago from cancer.</span></p>
<p><span style="font-weight: 400;">Christine Beverin, a member of Kappa Delta and a senior special education and psychology double major, participated because her mother currently has Leukemia.</span></p>
<p><span style="font-weight: 400;">“My family has benefitted a lot from American Cancer Society, so I really love to support them,” she said.</span></p>
<p><span style="font-weight: 400;">At 10 p.m., all of the students sat on the floor and the lights were dimmed as the Luminaria Ceremony began. The Luminaria Ceremony began with a slideshow, which showed different cancer survivors, as well as those still fighting. </span></p>
<figure id="attachment_52410" style="width: 578px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.12-PM.png"><img data-attachment-id="52410" data-permalink="http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/screen-shot-2017-04-24-at-3-55-12-pm/" data-orig-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.12-PM.png?fit=739%2C492" data-orig-size="739,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-24 at 3.55.12 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.12-PM.png?fit=300%2C200" data-large-file="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.12-PM.png?fit=739%2C492" class="wp-image-52410" src="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.12-PM.png?resize=578%2C385" alt="" srcset="https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.12-PM.png?resize=300%2C200 300w, https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.12-PM.png?resize=600%2C399 600w, https://i2.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.12-PM.png?w=739 739w" sizes="(max-width: 578px) 100vw, 578px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><strong>Clubs fundraise at the event. (Kim Iannarone / Staff Photographer)</strong></figcaption></figure>
<p><span style="font-weight: 400;">When the slideshow ended, guest speakers shared their stories about encounters with cancer. </span></p>
<p><span style="font-weight: 400;">First, Alex Caronna, a communication studies major, shared a story about his dad.</span></p>
<p><span style="font-weight: 400;">During his sophomore year spring break, Caronna’s dad proposed the idea of going on a Disney cruise in the summer. Caronna went back to school and began planning for the summer cruise. Talking about his excitement to his mother, she told him that the trip would have to be cancelled.</span></p>
<p><span style="font-weight: 400;">“Dad’s not feeling too well,” his mother said.</span></p>
<p><span style="font-weight: 400;">Caronna laughed in disbelief when he heard his mom’s response.</span></p>
<p><span style="font-weight: 400;">“This guy was my superman,” Caronna said in reference to his dad. “When I heard that he couldn’t go on a Disney cruise because he was feeling a little sick, I just didn’t believe it.”</span></p>
<p><span style="font-weight: 400;">Caronna’s family then told him that his father had a rare form of cancer. </span></p>
<p><span style="font-weight: 400;">“We’re going to beat this,” Caronna’s father told him.</span></p>
<p><span style="font-weight: 400;">Caronna then spent the whole summer driving up every weekend to Boston, where his father went for treatment. Summer eventually ended, and Caronna went back to the College to begin his junior year. </span></p>
<p><span style="font-weight: 400;">On Sept. 10, 2015, Caronna rushed to the hospital because his father’s condition drastically declined.</span></p>
<p><span style="font-weight: 400;">Caronna arrived at the hospital to say goodbye to his father. However, his father was in a medically-induced coma, and could not speak or see anyone.</span></p>
<p><span style="font-weight: 400;">“Three months ago I was going on a Disney cruise and now I have to say goodbye to my father,” Caronna said. “I just thanked him for everything, for an amazing childhood, the lessons he taught me and for dressing up as superman when I was a kid.”</span></p>
<p><span style="font-weight: 400;">Caronna looked at his father, and even though the doctors said it was impossible, his dad’s eyes opened. </span></p>
<p><span style="font-weight: 400;">“I remember thinking, ‘That’s my superman,’” Caronna said.</span></p>
<p><span style="font-weight: 400;">Caronna’s story, as well as the stories of the other cancer survivors, touched the crowd. Students waved their phones in the air to honor the family and friends that they relayed for.</span></p>
<p><span style="font-weight: 400;">As the speeches ended, students walked a silent lap around the gym to remember those affected by cancer. White paper bags, with fake candles nestled inside, lighted the pathway for students to walk on. </span></p>
<p><span style="font-weight: 400;">Students wrote who they were relaying for, or what cancer they were battling, on each white bag.</span></p>
<p><span style="font-weight: 400;">After the Luminaria Ceremony, there were student performances at around 11:50 p.m. by the College’s i-Tunes and Trentones a cappella groups, the Circus Club, Jiva and TCNJ Musical Theatre. </span></p>
<p><span style="font-weight: 400;">At 1 a.m., a relay pageant took place where different representatives from various student organizations went through a talent portion.</span></p>
<p><span style="font-weight: 400;">“It’s just a way to keep everyone moving and going throughout the night in order to stay awake,” Parks said. </span></p>
<p><span style="font-weight: 400;">The event ended at around 6 a.m. on Saturday, April 22, with a closing ceremony. </span></p>
<p><span style="font-weight: 400;">Cancer is a disease that has touched everyone’s life in some way. Relay for Life gave students a chance to honor their loved ones.</span></p>
<p><span style="font-weight: 400;">While cancer may win a battle, it hasn’t won the war. By raising money for the ASC, students made the decision to join the fight to save everyone’s superhero. </span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/&t=Student fight back against cancer at Relay for Life', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Student fight back against cancer at Relay for Life -&url=http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/&media=http://www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-24-at-3.55.04-PM.png&description=Student fight back against cancer at Relay for Life', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tcnjsignal.net/tag/cancer/" rel="tag">cancer</a></li><li><a href="http://www.tcnjsignal.net/tag/charity/" rel="tag">charity</a></li><li><a href="http://www.tcnjsignal.net/tag/donation/" rel="tag">donation</a></li><li><a href="http://www.tcnjsignal.net/tag/fight/" rel="tag">fight</a></li><li><a href="http://www.tcnjsignal.net/tag/relay-for-life/" rel="tag">relay for life</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/04/24/north-korea-fails-to-launch-missile/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/04/24/tcnj-clinic-director-responds-to-clinic-closing/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-52174" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.tcnjsignal.net/2017/04/17/students-make-sandwiches-for-task/" title="Students make sandwiches for TASK"><img width="326" height="245" src="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-17-at-3.48.28-PM.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-17-at-3.48.28-PM.png?resize=678%2C509 678w, https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-17-at-3.48.28-PM.png?resize=326%2C245 326w, https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-17-at-3.48.28-PM.png?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="52175" data-permalink="http://www.tcnjsignal.net/2017/04/17/students-make-sandwiches-for-task/screen-shot-2017-04-17-at-3-48-28-pm/" data-orig-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-17-at-3.48.28-PM.png?fit=891%2C596" data-orig-size="891,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-17 at 3.48.28 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-17-at-3.48.28-PM.png?fit=300%2C201" data-large-file="https://i1.wp.com/www.tcnjsignal.net/media/2017/04/Screen-Shot-2017-04-17-at-3.48.28-PM.png?fit=891%2C596" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Features		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.tcnjsignal.net/2017/04/17/students-make-sandwiches-for-task/" title="Students make sandwiches for TASK" rel="bookmark">
			Students make sandwiches for TASK		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 17, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/michelle-lampariello/">Michelle Lampariello</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.tcnjsignal.net/2017/04/17/students-make-sandwiches-for-task/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_c77ce398e46a1099');_i.setAttribute('value','8ce0050364cbd357');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32c465bf47" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p><style>.ssc_notice_c77ce398e46a1099 strong {display:none;}.ssc_notice_c77ce398e46a1099:after {content:'\2018\0038\0063\0065\0030\0030\0035\0030\0033\0036\0034\0063\0062\0064\0033\0035\0037\0063\0037\0037\0063\0065\0033\0039\0038\0065\0034\0036\0061\0031\0030\0039\0039\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_c77ce398e46a1099">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">648a96ce3759c830503c0170eed7b94c</strong></p></noscript>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="a2a_follow_widget-10" class="mh-widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" data-a2a-url="http://www.tcnjsignal.net/2017/04/24/student-fight-back-against-cancer-at-relay-for-life/" data-a2a-title="Student fight back against cancer at Relay for Life" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/tcnjsignal" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tcnjsignal" title="Twitter" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/tcnjsignal" title="Instagram" target="_blank"></a></div></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div id="polls-114" class="wp-polls">
	<form id="polls_form_114" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_114_nonce" name="wp-polls-nonce" value="c57c002d3b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="114" /></p>
		<p style="text-align: center;"><strong>Do you feel safe on campus?</strong></p><div id="polls-114-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-477" name="poll_114" value="477" /> <label for="poll-answer-477">Always</label></li>
		<li><input type="radio" id="poll-answer-478" name="poll_114" value="478" /> <label for="poll-answer-478">Most of the time</label></li>
		<li><input type="radio" id="poll-answer-479" name="poll_114" value="479" /> <label for="poll-answer-479">Most of the time, but not at night</label></li>
		<li><input type="radio" id="poll-answer-480" name="poll_114" value="480" /> <label for="poll-answer-480">Some times</label></li>
		<li><input type="radio" id="poll-answer-481" name="poll_114" value="481" /> <label for="poll-answer-481">Never</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(114);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(114); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-114-loading" class="wp-polls-loading"><img src="http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>		<ul>
					<li>
				<a href="http://www.tcnjsignal.net/2017/04/24/assault-survivors-tell-empowering-stories/">Assault survivors tell empowering stories</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/04/24/students-learn-to-embrace-their-true-selves/">Students learn to embrace their true selves</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/04/24/trump-reflects-changing-american-values/">Trump reflects changing American values</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/04/24/students-should-take-advantage-of-outdoor-study-spots/">Students should take advantage of outdoor study spots</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/04/24/tcnj-clinic-director-responds-to-clinic-closing/">TCNJ Clinic director responds to clinic closing</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tara</span> on <a href="http://www.tcnjsignal.net/2017/04/18/faculty-fights-expired-contracts-in-solidarity/comment-page-1/#comment-3853290">Faculty fights expired contracts in solidarity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.navitas.net' rel='external nofollow' class='url'>Patrick Mullen</a></span> on <a href="http://www.tcnjsignal.net/2017/03/18/52325/comment-page-1/#comment-3853285">Are unpaid internships worth the hassle?</a></li><li class="recentcomments"><span class="comment-author-link">Mary M</span> on <a href="http://www.tcnjsignal.net/2017/04/18/faculty-fights-expired-contracts-in-solidarity/comment-page-1/#comment-3853283">Faculty fights expired contracts in solidarity</a></li><li class="recentcomments"><span class="comment-author-link">A Student who is Still Concerned</span> on <a href="http://www.tcnjsignal.net/2017/04/17/college-responds-to-parking-garage-barrier-concerns/comment-page-1/#comment-3853282">College responds to parking garage barrier concerns</a></li><li class="recentcomments"><span class="comment-author-link">Autism Dad</span> on <a href="http://www.tcnjsignal.net/2017/04/17/alpha-xi-delta-should-reconsider-philanthropy/comment-page-1/#comment-3853278">Alpha Xi Delta should reconsider philanthropy</a></li></ul></div><div id="twitter_timeline-10" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="734922371937640448">My Tweets</a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"12c131b1cf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tcnjsignal.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F04%2F24%2Fstudent-fight-back-against-cancer-at-relay-for-life%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'100369742',post:'52407',tz:'-4',srv:'www.tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '52407' ]);
</script>
</body>
</html>