<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tcnjsignal.net/xmlrpc.php" />
<title>SFB funds Unified Greek Council’s educational Step, Stroll, Salute event &#8211; The Signal</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://www.tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://www.tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; SFB funds Unified Greek Council’s educational Step, Stroll, Salute event Comments Feed" href="http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.tcnjsignal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lost wallet in Lot 5 waylays student' href='http://www.tcnjsignal.net/2017/02/21/lost-wallet-in-lot-5-waylays-student/' />
<link rel='next' title='Speaker criticizes US criminal justice system' href='http://www.tcnjsignal.net/2017/02/21/speaker-criticizes-us-criminal-justice-system/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/" />
<link rel='shortlink' href='http://wp.me/p6N8KO-dbZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F02%2F21%2Fsfb-funds-unified-greek-councils-educational-step-stroll-salute-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F02%2F21%2Fsfb-funds-unified-greek-councils-educational-step-stroll-salute-event%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #293168; background: rgba(41, 49, 104, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #293168; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #293168; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #293168; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #293168; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.tcnjsignal.net/media/2016/06/Screen-Shot-2016-06-29-at-3.34.46-PM.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SFB funds Unified Greek Council’s educational Step, Stroll, Salute event" />
<meta property="og:url" content="http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/" />
<meta property="og:description" content="The Student Finance Board had only one request for funding during the meeting on Wednesday, Feb. 15.
The Unified Greek Council was fully funded $3,750 for its Step, Stroll, Salute Exhibition by SF…" />
<meta property="article:published_time" content="2017-02-21T08:07:59+00:00" />
<meta property="article:modified_time" content="2017-02-21T08:07:59+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270" />

<style id="custom-css-css">.flex-viewport img{max-height:430px}</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-50715 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="text-30" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7850963032152582",
    enable_page_level_ads: true
  });
</script></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="http://www.tcnjsignal.net/about-2/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="http://www.tcnjsignal.net/about/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="http://www.tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="http://www.tcnjsignal.net/write-for-us/">Write For Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="http://www.tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="http://www.tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							February 22, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.tcnjsignal.net/media/2014/01/cropped-Header-Final21.jpg" height="135" width="1260" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29889"><a href="http://www.tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31110"><a href="http://www.tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="http://www.tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="http://www.tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29892"><a href="http://www.tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="http://www.tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-31109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31109"><a href="http://www.tcnjsignal.net/category/02features/celebs/">Celeb Spotlight</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="http://www.tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50587"><a href="http://www.tcnjsignal.net/category/02features/lions-plate/">Lions Plate</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29891"><a href="http://www.tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44297"><a href="http://www.tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29893"><a href="http://www.tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31520"><a href="http://www.tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="http://www.tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31586"><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="http://www.tcnjsignal.net/category/05opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29894"><a href="http://www.tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="http://www.tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="http://www.tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="http://www.tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="http://www.tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="http://www.tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="http://www.tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="http://www.tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="http://www.tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="http://www.tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="http://www.tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="http://www.tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://www.tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="http://www.tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="http://www.tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="http://www.tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="http://www.tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29895"><a href="http://www.tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="http://www.tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="http://www.tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://www.tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="http://www.tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="http://www.tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="http://www.tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="http://www.tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="http://www.tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="http://www.tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="http://www.tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="http://www.tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://www.tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/indie-rock-rules-at-cub-alt-show/" title="Indie rock rules at CUB Alt show">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Indie rock rules at CUB Alt show						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/tcnj-musical-theatre-hosts-cabaret-themed-performance/" title="TCNJ Musical Theatre hosts cabaret-themed performance">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TCNJ Musical Theatre hosts cabaret-themed performance						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/washingtons-troops-marched-near-campus/" title="Washington’s troops marched near campus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Washington’s troops marched near campus						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/speaker-criticizes-us-criminal-justice-system/" title="Speaker criticizes US criminal justice system">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Speaker criticizes US criminal justice system						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/sg-denounces-immigration-ban-and-discusses-mascots/" title="SG denounces immigration ban and discusses mascots">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SG denounces immigration ban and discusses mascots						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/lions-secure-second-seed-for-conference-playoffs/" title="Lions secure second seed for conference playoffs">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lions secure second seed for conference playoffs						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Basketball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/lions-play-final-home-game-for-henderson/" title="Lions play final home game for Henderson">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lions play final home game for Henderson						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Basketball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/renowned-chinese-professor-discusses-multimedia-in-journalism/" title="Renowned Chinese professor discusses multimedia in journalism">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Renowned Chinese professor discusses multimedia in journalism						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/20/speaker-discusses-artistic-design-in-brown-bag/" title="Speaker discusses artistic design in Brown Bag">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Speaker discusses artistic design in Brown Bag						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/20/women-perform-unfiltered-monologues/" title="Women perform unfiltered monologues">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Women perform unfiltered monologues						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/chance-wins-awards-with-no-problem/" title="Chance wins awards with ‘No Problem’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chance wins awards with ‘No Problem’						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/02/21/wtsr-new-noise-surfer-blood-thigh-master/" title="WTSR New Noise: Surfer Blood &#038; Thigh Master">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WTSR New Noise: Surfer Blood &#038; Thigh Master						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net/category/01news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>SFB funds Unified Greek Council’s educational Step, Stroll, Salute event</nav>
<article id="post-50715" class="post-50715 post type-post status-publish format-standard has-post-thumbnail hentry category-01news category-student-govt">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			SFB funds Unified Greek Council’s educational Step, Stroll, Salute event		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tcnjsignal.net/2017/02/">February 21, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/olivia-rizzo/">Olivia Rizzo</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tcnjsignal.net/category/01news/" rel="category tag">News</a>, <a href="http://www.tcnjsignal.net/category/01news/student-govt/" rel="category tag">Student Government</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/&t=SFB funds Unified Greek Council’s educational Step, Stroll, Salute event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=SFB funds Unified Greek Council’s educational Step, Stroll, Salute event -&url=http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/&media=http://www.tcnjsignal.net/media/2017/02/DSC_1413.png&description=SFB funds Unified Greek Council’s educational Step, Stroll, Salute event', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p class="p1"><b>By Olivia Rizzo<br />
</b><i>Staff Writer</i></p>
<p class="p3"><span class="s2">The Student Finance Board had only one request for funding during the meeting on Wednesday, Feb. 15. </span></p>
<figure id="attachment_50718" style="width: 300px" class="wp-caption alignleft"><a href="http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png"><img class="size-medium wp-image-50718" src="http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?resize=300%2C200" alt="" srcset="http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?resize=300%2C200 300w, http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?resize=768%2C512 768w, http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?resize=1024%2C683 1024w, http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?resize=600%2C400 600w, http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?w=1356 1356w, http://i2.wp.com/www.tcnjsignal.net/media/2017/02/DSC_1413.png?w=2034 2034w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">SFB funds the UGC’s cultural event. (Jason Proleika / Photo Editor)</figcaption></figure>
<p class="p3"><span class="s2">The Unified Greek Council was fully funded $3,750 for its Step, Stroll, Salute Exhibition by SFB. </span></p>
<p class="p3"><span class="s2">“It’s a performance-based event off organizations and their cultural background. It will give the campus community a chance to learn more about the historical context of strolling step and saluting,” said Diana Rodriguez, UGC president. </span></p>
<p class="p3"><span class="s3">In the past, this event had been used for recruitment purposes, but upon reflection, the organization concluded that it was best to shift the event’s purpose to be a fun and educational experience for the entire campus community.</span></p>
<p class="p3"><span class="s2">Funding will cover the costs of a DJ, water, security and a stage. </span></p>
<p class="p3"><span class="s2">The Step, Stroll, Salute Exhibition will take place on March 3, in Packer at 7:30 p.m.</span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/&t=SFB funds Unified Greek Council’s educational Step, Stroll, Salute event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=SFB funds Unified Greek Council’s educational Step, Stroll, Salute event -&url=http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/&media=http://www.tcnjsignal.net/media/2017/02/DSC_1413.png&description=SFB funds Unified Greek Council’s educational Step, Stroll, Salute event', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/02/21/lost-wallet-in-lot-5-waylays-student/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/02/21/speaker-criticizes-us-criminal-justice-system/" rel="next">Next article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/21/sfb-funds-unified-greek-councils-educational-step-stroll-salute-event/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_c7e408976da122cc');_i.setAttribute('value','0e76e62963635ee4');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67109808be" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p><style>.ssc_notice_c7e408976da122cc strong {display:none;}.ssc_notice_c7e408976da122cc:after {content:'\2018\0030\0065\0037\0036\0065\0036\0032\0039\0036\0033\0036\0033\0035\0065\0065\0034\0063\0037\0065\0034\0030\0038\0039\0037\0036\0064\0061\0031\0032\0032\0063\0063\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_c7e408976da122cc">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">c1d206a4eee57486967076cc36239ee2</strong></p></noscript>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="text-33" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADSENSE 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7850963032152582"
     data-ad-slot="1320440555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-28" class="mh-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7850963032152582",
    enable_page_level_ads: true
  });
</script></div>
		</div><div id="a2a_follow_widget-10" class="mh-widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/tcnjsignal" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tcnjsignal" title="Twitter" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/tcnjsignal" title="Instagram" target="_blank"></a></div></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-110" class="wp-polls">
	<form id="polls_form_110" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_110_nonce" name="wp-polls-nonce" value="0389654b66" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="110" /></p>
		<p style="text-align: center;"><strong>Should the name of Paul Loser Hall be changed?</strong></p><div id="polls-110-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-461" name="poll_110" value="461" /> <label for="poll-answer-461">Yes</label></li>
		<li><input type="radio" id="poll-answer-462" name="poll_110" value="462" /> <label for="poll-answer-462">No</label></li>
		<li><input type="radio" id="poll-answer-463" name="poll_110" value="463" /> <label for="poll-answer-463">I'm undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(110);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(110); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-110-loading" class="wp-polls-loading"><img src="http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>		<ul>
					<li>
				<a href="http://www.tcnjsignal.net/2017/02/21/indie-rock-rules-at-cub-alt-show/">Indie rock rules at CUB Alt show</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/02/21/chance-wins-awards-with-no-problem/">Chance wins awards with ‘No Problem’</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/02/21/tcnj-musical-theatre-hosts-cabaret-themed-performance/">TCNJ Musical Theatre hosts cabaret-themed performance</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/02/21/washingtons-troops-marched-near-campus/">Washington’s troops marched near campus</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/02/21/wtsr-new-noise-surfer-blood-thigh-master/">WTSR New Noise: Surfer Blood &#038; Thigh Master</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">MKhattib</span> on <a href="http://www.tcnjsignal.net/2017/02/13/iranian-sanctions-signal-new-hardline-for-the-trump-administration/comment-page-1/#comment-3853219">Iranian sanctions signal new hardline for the Trump administration</a></li><li class="recentcomments"><span class="comment-author-link">Becka McLaurelly</span> on <a href="http://www.tcnjsignal.net/2017/02/07/sg-talks-travers-wolfe-loser-and-mascots/comment-page-1/#comment-3853214">SG talks Travers-Wolfe, Loser and mascots</a></li><li class="recentcomments"><span class="comment-author-link">Ta'Wuan Howell</span> on <a href="http://www.tcnjsignal.net/2017/02/06/j-cole-composes-a-deep-narrative-on-4-your-eyez-only/comment-page-1/#comment-3853209">J. Cole composes a deep narrative on &#8216;4 Your Eyez Only&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">DahFuq</span> on <a href="http://www.tcnjsignal.net/2017/02/07/final-fantasy-xv-modernizes-a-classic-series/comment-page-1/#comment-3853208">&#8216;Final Fantasy XV&#8217; modernizes a classic series</a></li><li class="recentcomments"><span class="comment-author-link">Jerael</span> on <a href="http://www.tcnjsignal.net/2017/02/06/j-cole-composes-a-deep-narrative-on-4-your-eyez-only/comment-page-1/#comment-3853207">J. Cole composes a deep narrative on &#8216;4 Your Eyez Only&#8217;</a></li></ul></div><div id="twitter_timeline-10" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="734922371937640448">My Tweets</a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.tcnjsignal.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'100369742',post:'50715',tz:'-5',srv:'www.tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '50715' ]);
</script>
</body>
</html>