<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tcnjsignal.net/xmlrpc.php" />
<title>What I learned over winter break &#8211; The Signal</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://www.tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://www.tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; What I learned over winter break Comments Feed" href="http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tcnjsignal.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://www.tcnjsignal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campus police expands after break-ins' href='http://www.tcnjsignal.net/2017/01/24/campus-police-expands-after-break-ins/' />
<link rel='next' title='Lack of students freezes Campus Town business' href='http://www.tcnjsignal.net/2017/01/24/lack-of-students-freezes-campus-town-business/' />
<meta name="generator" content="WordPress 4.6.2" />
<link rel="canonical" href="http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/" />
<link rel='shortlink' href='http://wp.me/p6N8KO-cZ3' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F01%2F24%2Fwhat-i-learned-over-winter-break%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcnjsignal.net%2F2017%2F01%2F24%2Fwhat-i-learned-over-winter-break%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #293168; background: rgba(41, 49, 104, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #293168; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #293168; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #293168; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #293168; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://www.tcnjsignal.net/media/2016/06/Screen-Shot-2016-06-29-at-3.34.46-PM.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What I learned over winter break" />
<meta property="og:url" content="http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/" />
<meta property="og:description" content="For those, like myself, who are now feeling completely overwhelmed with the concept of going back to school, waking up for the 8 a.m. class you regrettably signed up for and having to once again en…" />
<meta property="article:published_time" content="2017-01-24T09:31:32+00:00" />
<meta property="article:modified_time" content="2017-01-24T09:31:32+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="http://i1.wp.com/www.tcnjsignal.net/media/2017/01/AP-snow-storm-01-as-161121_4x3_992-1.jpg?fit=992%2C744" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="744" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/www.tcnjsignal.net/media/2017/01/AP-snow-storm-01-as-161121_4x3_992-1.jpg?fit=992%2C744&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270" />

<style id="custom-css-css">.flex-viewport img{max-height:430px}</style>
</head>
<body id="mh-mobile" class="single single-post postid-49913 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="http://www.tcnjsignal.net/about-2/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="http://www.tcnjsignal.net/about/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="http://www.tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="http://www.tcnjsignal.net/write-for-us/">Write For Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="http://www.tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="http://www.tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							January 24, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://www.tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.tcnjsignal.net/media/2014/01/cropped-Header-Final21.jpg" height="135" width="1260" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29889"><a href="http://www.tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="http://www.tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="http://www.tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="http://www.tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29892"><a href="http://www.tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="http://www.tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-31109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31109"><a href="http://www.tcnjsignal.net/category/02features/celebs/">Celeb Spotlight</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="http://www.tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29891"><a href="http://www.tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44297"><a href="http://www.tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29893"><a href="http://www.tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31520"><a href="http://www.tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="http://www.tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31586"><a href="http://www.tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="http://www.tcnjsignal.net/category/05opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29894"><a href="http://www.tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="http://www.tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="http://www.tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="http://www.tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="http://www.tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="http://www.tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="http://www.tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="http://www.tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="http://www.tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="http://www.tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="http://www.tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="http://www.tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://www.tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="http://www.tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="http://www.tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="http://www.tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="http://www.tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29895"><a href="http://www.tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="http://www.tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="http://www.tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://www.tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="http://www.tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="http://www.tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="http://www.tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="http://www.tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="http://www.tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="http://www.tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="http://www.tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="http://www.tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://www.tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/01/07/campus-police-arrests-suspect-for-residence-hall-intrusions/" title="Campus Police arrests suspect for residence hall intrusions">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus Police arrests suspect for residence hall intrusions						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/18/lions-rinse-off-competition-at-home/" title="Lions rinse off competition at home">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 18, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lions rinse off competition at home						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/15/making-memories-should-mean-more-than-giving-gifts/" title="Making memories should mean more than giving gifts">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 15, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Making memories should mean more than giving gifts						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editorial						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/07/tcnj-ems-earns-recognition-at-conference-for-exploits/" title="TCNJ EMS earns recognition at conference for exploits">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 7, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TCNJ EMS earns recognition at conference for exploits						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/07/scott-fried-shines-light-on-aids-epidemic/" title="Scott Fried shines light on AIDS epidemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 7, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Scott Fried shines light on AIDS epidemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/07/students-right-to-vote-lost-in-mail/" title="Students&#8217; right to vote lost in mail">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 7, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students&#8217; right to vote lost in mail						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/07/clinic-staff-upset-over-closing/" title="Clinic staff upset over closing">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 7, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Clinic staff upset over closing						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/06/losers-past-causes-campus-clamor/" title="Loser&#8217;s past causes campus clamor">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 6, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Loser&#8217;s past causes campus clamor						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/06/punk-rock-rules-decker-social-space-in-final-cub-alt-show-of-2016/" title="Punk rock rules Decker Social Space in final CUB Alt show of 2016">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 6, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Punk rock rules Decker Social Space in final CUB Alt show of 2016						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2016/12/06/new-pokemon-sun-and-moon-revitalize-series-of-video-games/" title="New &#8216;Pokémon Sun and Moon&#8217; revitalizes series of video games">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 6, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New &#8216;Pokémon Sun and Moon&#8217; revitalizes series of video games						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/01/24/lack-of-students-freezes-campus-town-business/" title="Lack of students freezes Campus Town business">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lack of students freezes Campus Town business						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/" title="What I learned over winter break">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							What I learned over winter break						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editorial						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/01/24/campus-police-expands-after-break-ins/" title="Campus police expands after break-ins">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus police expands after break-ins						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/01/24/department-of-the-arts-and-communication-gets-a-new-dean/" title="Department of the Arts and Communication gets a new dean">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Department of the Arts and Communication gets a new dean						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tcnjsignal.net/2017/01/24/college-club-president-earns-prestigious-honor/" title="College club president earns prestigious honor">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College club president earns prestigious honor						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tcnjsignal.net/category/04editorial/" itemprop="url"><span itemprop="title">Editorial</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>What I learned over winter break</nav>
<article id="post-49913" class="post-49913 post type-post status-publish format-standard has-post-thumbnail hentry category-04editorial">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			What I learned over winter break		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tcnjsignal.net/2017/01/">January 24, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tcnjsignal.net/author/mia-ingui/">Mia Ingui</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tcnjsignal.net/category/04editorial/" rel="category tag">Editorial</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/&t=What I learned over winter break', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=What I learned over winter break -&url=http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/&media=http://www.tcnjsignal.net/media/2017/01/AP-snow-storm-01-as-161121_4x3_992-1.jpg&description=What I learned over winter break', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p><strong>By Mia Ingui<br />
</strong><em>Opinions Editor</em></p>
<p>For those, like myself, who are now feeling completely overwhelmed with the concept of going back to school, waking up for the 8 a.m. class you regrettably signed up for and having to once again endure the fine dining at Eickhoff Hall, I wanted to provide some hope.</p>
<p><span style="font-weight: 400;">To begin, here is an anecdote about my winter break.<br />
</span></p>
<p><span style="font-weight: 400;">By Dec. 19, I was beyond finished. My couch was just calling my name, and I needed to get to it immediately, if not sooner. I finished my last exam in exactly 28 minutes and zoomed up Route 1 back to my humble home. </span></p>
<p><span style="font-weight: 400;">It just gets exhausting. Suddenly, mid-December hits like a brick, and the stress and social pressures of college life weigh down too heavily on students. They just cannot continue without a break. </span><span style="font-weight: 400;"><br />
</span></p>
<figure id="attachment_49919" style="width: 217px" class="wp-caption alignright"><a href="http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-2.jpg"><img class="wp-image-49919" src="http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-2.jpg?resize=217%2C263" alt="thumbnail_file" srcset="http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-2.jpg?resize=248%2C300 248w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-2.jpg?resize=497%2C600 497w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-2.jpg?w=750 750w" sizes="(max-width: 217px) 100vw, 217px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">AP Photo</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Therefore, I couldn’t get home fast enough on Dec. 19. Christmas music blaring through my speakers, I jingled and jangled all the way home, stoked about the upcoming holiday season and some much-needed time off. I would miss my new friends and groups at the College, but, hey, at least my hometown friends and I would spend some time together.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">I was a bit off. </span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">I quickly discovered that my hometown friends had moved on, as they no longer felt the need to be the tight-knit, resilient group that we were just a few months prior. All our memories, our late night drives to Wawa and our game nights and our love for one another simply vanished into dust and crumbled in front of my eyes.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">A few good people remained and are still a large part of my life. I’m very thankful for them. It still hurt, though, to realize that many friendships cannot withstand the distance and the separation that comes with going to college. </span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">On a brighter note, on Christmas Eve, my great aunt gave us a platter the size of a pizza filled with perfectly stacked Italian Christmas cookies. We still haven’t finished all of them.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">The rest of break was nothing short of wonderful. I went back to work, I laid on my couch and ate chips. I also spent some time with people from college and those remaining from high school, and, most importantly, I spent time with my incredible family, who I’ve missed more than anything.</span></p>
<p><span style="font-weight: 400;">For returning to school: Yes, we’re all a little nervous, scared and anxious. This is what I’ve realized. Take comfort in the fact that these feelings are not exclusive, and that you may be surprised at who is feeling the same as you. </span><span style="font-weight: 400;"><br />
</span></p>
<figure id="attachment_49925" style="width: 300px" class="wp-caption alignleft"><a href="http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg"><img class="size-medium wp-image-49925" src="http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?resize=300%2C225" alt="AP Photo" srcset="http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?resize=300%2C225 300w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?resize=768%2C576 768w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?resize=1024%2C768 1024w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?resize=600%2C450 600w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?resize=678%2C509 678w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?resize=326%2C245 326w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?resize=80%2C60 80w, http://i2.wp.com/www.tcnjsignal.net/media/2017/01/thumbnail_file-1-1.jpg?w=1280 1280w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">AP Photo</figcaption></figure>
<p><span style="font-weight: 400;">Rise above the nerves and the anxiety. All it takes is some dedication, a few late nights and many, many cups of coffee. And in my case, a few Christmas cookies. If anyone wants any, feel free to reach out. We’re still trying to get rid of them.<br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">To a new semester!</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/&t=What I learned over winter break', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=What I learned over winter break -&url=http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/&media=http://www.tcnjsignal.net/media/2017/01/AP-snow-storm-01-as-161121_4x3_992-1.jpg&description=What I learned over winter break', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/01/24/campus-police-expands-after-break-ins/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.tcnjsignal.net/2017/01/24/lack-of-students-freezes-campus-town-business/" rel="next">Next article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/24/what-i-learned-over-winter-break/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_8f9fb400ef826f57');_i.setAttribute('value','5b5299228667db38');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49913' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8e96d8d84" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p><style>.ssc_notice_8f9fb400ef826f57 strong {display:none;}.ssc_notice_8f9fb400ef826f57:after {content:'\2018\0035\0062\0035\0032\0039\0039\0032\0032\0038\0036\0036\0037\0064\0062\0033\0038\0038\0066\0039\0066\0062\0034\0030\0030\0065\0066\0038\0032\0036\0066\0035\0037\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_8f9fb400ef826f57">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">922d20bf659f884e668b253087bf9f57</strong></p></noscript>				</form>
					</div><!-- #respond -->
				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="a2a_follow_widget-10" class="mh-widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/tcnjsignal" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tcnjsignal" title="Twitter" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/tcnjsignal" title="Instagram" target="_blank"></a></div></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-110" class="wp-polls">
	<form id="polls_form_110" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_110_nonce" name="wp-polls-nonce" value="ddd60aa820" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="110" /></p>
		<p style="text-align: center;"><strong>Should the name of Paul Loser Hall be changed?</strong></p><div id="polls-110-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-461" name="poll_110" value="461" /> <label for="poll-answer-461">Yes</label></li>
		<li><input type="radio" id="poll-answer-462" name="poll_110" value="462" /> <label for="poll-answer-462">No</label></li>
		<li><input type="radio" id="poll-answer-463" name="poll_110" value="463" /> <label for="poll-answer-463">I'm undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(110);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(110); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-110-loading" class="wp-polls-loading"><img src="http://www.tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>		<ul>
					<li>
				<a href="http://www.tcnjsignal.net/2017/01/24/lack-of-students-freezes-campus-town-business/">Lack of students freezes Campus Town business</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/01/24/what-i-learned-over-winter-break/">What I learned over winter break</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/01/24/campus-police-expands-after-break-ins/">Campus police expands after break-ins</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/01/24/department-of-the-arts-and-communication-gets-a-new-dean/">Department of the Arts and Communication gets a new dean</a>
						</li>
					<li>
				<a href="http://www.tcnjsignal.net/2017/01/24/college-club-president-earns-prestigious-honor/">College club president earns prestigious honor</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.tcnjsignal.net/2016/12/07/clinic-staff-upset-over-closing/comment-page-1/#comment-3853164">Clinic staff upset over closing</a></li><li class="recentcomments"><span class="comment-author-link">Migdalea Vargas</span> on <a href="http://www.tcnjsignal.net/2016/11/16/students-should-stand-together-in-the-wake-of-the-election/comment-page-1/#comment-3853128">Students should stand together in the wake of the election</a></li><li class="recentcomments"><span class="comment-author-link">Sadako Vargas</span> on <a href="http://www.tcnjsignal.net/2016/11/16/students-should-stand-together-in-the-wake-of-the-election/comment-page-1/#comment-3853126">Students should stand together in the wake of the election</a></li><li class="recentcomments"><span class="comment-author-link">Gabriella</span> on <a href="http://www.tcnjsignal.net/2016/11/13/sodexo-fires-beloved-employee/comment-page-1/#comment-3853114">Sodexo fires beloved employee</a></li><li class="recentcomments"><span class="comment-author-link">Alwyn Liepe</span> on <a href="http://www.tcnjsignal.net/about-2/comment-page-1/#comment-3853113">About</a></li></ul></div><div id="twitter_timeline-10" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="734922371937640448">My Tweets</a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.tcnjsignal.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tcnjsignal.net/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'100369742',post:'49913',tz:'-5',srv:'www.tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '49913' ]);
</script>
</body>
</html>